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OMR answer sheet. Do not tamper with the bar-code or any other portion of the OMR answer sheet. Any
such act iIs liable to render the answer sheet unfit for evaluation.

2. Correcting fluid, eraser, blade, books, textual material, scripts notes/hoose paper, calculator, docupen,
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the above, he/she shall be expelled from the examination without any enquiry as to whether the same was /
were used by the candidate or not.

3. A machine will read the coded information furnished by you in the OMR Answer Sheet. If the
Information so furnished by you are incomplete or different from what you have given in the application
form, you shall be awarded Zero mark.

4. Answer must be given by completely blackening one of the four circles/ovals representing the most
appropriate answer given on the Answer Sheet corresponding to the relevant question by using only
Black/Blue ball point pen. For Answers not shown by properly darkening in black/blue ball point pen, no
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8. Failure to comply with or violation of any of the above instructions shall be considered as adopting unfair
means and action as deemed proper shall be taken.

PL/A/Page 1



116.

117.

118.

119.

120.

121.

122.

123.

124.

125.

Who is the present governor of Odisha?
(a) S CJamir

(b) Murlidhar C Bhandare

(c) Prof Ganeshi Lal

(d) M M Rajendran

Which of the following is not a component of 5T

Initiative of Odisha Government
(a) Technology

(b) Teamwork

(c) Transparency

(d) Togetherness

Who has been recently proposed as next
President of World Bank by USA?

(a) David A Malpass

(b) Ajay Banga

(c) Jim Yong Kim

(d) Robert Zoellick

With which sport Is Nikhat Zareen associated
(a) Boxing

(b) Weight lifting

(c) Badminton

(d) Athletics

Opening ceremony of Hockey world Cup was
held at

(a) Barbati stadium

(b) Kalinga stadium

(c) Birsa munda stadium

(d) Both A &B

Which place/ district has been recently included
in “World’s greatest Places” by time magazine?
(a) Mayurbhanj

(b) Puri

(c) Bhubaneshwar

(d) Konark

Which day Is observed as International Day of
Women?

(a) 8 March

(b) 10 March

(c) 6 April

(d) 12 May

Which day is celebrated as International Labour
Day

(a) 1 May

(b) 10 May

(c) 1 April

(d) 1 June

With which event of Athletics is Bapi Hansda
assoclated?

(a) 400 M Hurdles

(b) 100 M

(c) Long Jump

(d) Javelin throw

Computer/Internet Awareness

The basic operations performed by a computer
are

(a) Arithmetic operation

(b) Logical operation

(c) Storage and relative

(d) All the above

126. What is the main difference between a

mainframe and a super computer?

(a) Super computer is much larger than
mainframe computers

(b) Super computers are much smaller than
mainframe computers

(c) Supercomputers are focused to execute few
programs as fast as possiblewhile mainframe
uses Its power to execute as many programs
concurrently

(d) Supercomputers are focused toexecute as
many programs as possible while mainframe
uses Its power to execute few programs as
fast as possible.

127. The brain of any computer system is
(a) ALU
(b) Memory
(c) CPU
(d) Control unit

128. The two kinds of main memory are:
(a) Primary and secondary
(b) Random and sequential
(c) ROM and RAM
(d) All of above

129. Which of the following is designed to control the
operations of a computer?
(a) User
(b) Application Software
(c) System Software
(d) Utility Software

130. CD-ROM is a
(a) Semiconductor memory
(b) Memory register
(c) Magnetic memory
(d) None of above

131. Which of the following is not an input device?
(a) OCR
(b) Optical scanners
(c) Voice recognition device
(d) COM (Computer Output to Microfilm)

132. Magnetic disks are the most popular medium for
(a) Direct access
(b) Sequential access
(c) Both of above
(d) None of above

133. Which of the following produces the best quality
graphics reproduction?
(a) Laser printer
(b) Ink jet printer
(c) Plotter
(d) Dot matrix printer

134. Software in computer
(a) Enhances the capabilities of the hardware
machine
(b) Increase the speed of central processing unit
(c) Both of above
(d) None of above



135. Arranging of data in a logical sequence is called
(a) Sorting
(b) Classifying
(c) Reproducing
(d) Summarizing

136. Abacus was the first
(a) Electronic computer
(b) Mechanical computer
(c) Electronic calculator
(d) Mechanical calculator

137. Instructions and memory address are represented
by
(a) Character code
(b) Binary codes
(c) Binary word
(d) Parity bit

138. Which 1s used for manufacturing chips?
(a) Bus
(b) Control unit
(c) Semiconductors
(d) aand b only

139. A register organized to allow to move left or
right operations is calleda
(a) Counter
(b) Loader
(c) Adder
(d) Shift register

140. From which generation operating systems were
developed?

(a) First

(b) Second

(c) Third

(d) Fourth

141.A computer consists of
(a) A central processing unit
(b) A memory
(c) Input and output unit
(d) All of the above

142. Whereas a computer mouse moves over the table
surface, the trackball is
(a) Stationary
(b) Difficult to move
(c) Dragged
(d) Moved in small steps

143.1 byte equals to
(a) One bit
(b) Four bits
(c) Eight bits
(d) Sixteen bits

144.1f you are going to a site you use often, instead of
having to type in the address every time, you
should
(a) Save itasafile
(b) Make a copy of it
(c) Bookmark it
(d) Delete it

145. Housing all hardware, software, storage, and
processing in one site location is called
(a) Time-sharing
(b) A distributed system
(c) Centralized processing
(d) A host computer

146. A contains buttons and menus that
provide quick access to commonly used
commands.

(a) Menu bar
(b) Toolbar
(c) Window
(d) Action bar

147. Which type of file is created by word processing
programs?
(a) Database file
(b) Storage file
(c) Worksheet file
(d) Document file

148. Which of the following menu types is also called
a dropdown menu?
(a) Fly-out
(b) Cascading
(c) Pop-up
(d) Pull-down

149. Computers manipulate data in many ways, and
this manipulation is called
(a) Utilizing
(b) Batching
(c) Upgrading
(d) Processing

150. Programs such as Internet Explorer that serve as
navigable windows into the Web are called

(a) Hypertext
(b) Networks

(c) Internet

(d) Web browsers
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124. To which city no direct flight from Bhubaneshwar
IS proposed In next few weeks?
(a) Dubal
(b) Singapore
(c) Bangkok
(d) Colombo

125. Who was/is the only player to have been a part of
three World cup winning teams?
(a) Pele
(b) Messi
(c) Maradona
(d) Ronaldo

126. Which among the following states did not have state
assembly election in Feb 20237?
(a) Nagaland
(b) Tripura
(c) Manipur
(d) Meghalaya

127. Who emerged Champion in 15" Men’s FIH Hockey
world cup held in Odisha?
(a) Germany
(b) Belgium
(c) Netherland
(d) Argentina

128. Who emerged Champion in FIFA World Cup held In
Qatar recently?
(a) Germany
(b) Argentina
(c) Morocco
(d) Croatia

129. Shri Shanti Bhushan died recently. Which portfolio
In union government did he hold?
(a) Law Minister
(b) Home Minister
(c) Railway Minister
(d) Finance Minister

130. Mr Kenneth Powell died recently. In which field did
he excel?
(a) athletics
(b) music
(c) films
(d) politics

131. Which Country is the current chairman of G 20?
(a) Indonesia
(b) India
(c) China
(d) USA

132. Which Indian won Grammy Award recently?
(a) Ricky Kej
(b) A R Rehman
(c) Hari Prasad Chaurasia
(d) Louis Banks

133. How Is birth anniversary of late Shri Biju Patnaik
observed in Odisha?
(a) Bal Diwas
(b) Odisha Diwas
(c) Swabhiman Diwas
(d) Panchayati Raj Diwas

134. Who is the current Governor of Reserve Bank of
India?
(a) D Subba Rao
(b) Urjit Patel
(c) Raguram Rajan
(d) Shakti Kant Das

135. Who is the present Comptroller and Auditor General
of India?
(a) GC Murmu
(b) Rajiv Mehershi
(c) Shashi Kant Sharma
(d) Vinod Ral

Computer/ Internet Awareness

136. Which of the following address is generated by
CPU?
(a) Physical address
(b) Actual address
(c) Simple address
(d) Logical address

137. Which of the following Is non-volatile storage?
(a) Backup
(b) Secondary
(c) Primary
(d) Cache

138. RAID stands for
(a) Redundant Array of Independent disks
(b) Redundant Array of Individual disks
(c) Reusable Array of Independent disks
(d) Reusable Array of Individual disks

139. Which of the following is used in main memory?
(a) SRAM
(b) DRAM
(c) PRAM
(d) DDR
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140. Which of the following protocol is used for 148. OSI stands for?

transferring e-mail message from one machine to (a) Open Site Interconnection
another? (b) Open System Interdependence
(a) FTP (c) Open System Interconnection
(b) SNMP (d) Open Site Interdependence
(c) SMTP
(d) RPC 149. CD-ROM stands for
(a) Compactable Disc Read Only Memory
141. Components that provide internal storage to the CPU (b) Compact Data Read Only Memory
are (c) Compactable Read Only Memory
(a) Registers (d) Compact Disc Read Only Memory
(b) Program Counters
(c) Controllers 150. Which software prevents the external access to a
(d) Internal chips system?
(a) Firewall
142. A hard disk drive can be directly connected to a PC (b) Gateway
via a . (c) Router
(a) SCSI interface (d) Virus checker

(b) Parallel interface
(c) WAN interface
(d) USB interface

143. Which of the following shortcut key shows the
properties of a file?
(a) Alt + Ctrl
(b) Alt + P
(c) Alt + F3
(d) Alt + Enter

144. To access a webpage, an URL is required. What is
the full form of URL?
(a) Uniform Resource Locator
(b) Universal Resource Locator
(c) Universal Resource Line
(d) Uniform Resource Line

145. CISC stands for
(a) Complex Information Sensed CPU
(b) Complex Instruction Set Computer
(c) Complex Intelligence Sensed CPU
(d) Complex Instruction Set CPU

146. MAR stands for
(a) Memory address register
(b) Main address register
(c) Main accessible register
(d) Memory accessible register

147. Which one of the following is a set of one or more
attributes taken collectively to uniquely identify a
record?

(a) Candidate key
(b) Sub key

(c) Super key

(d) Foreign key
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101. Abacus was the first
a) electronic computer
b) mechanical computer
c) electronic calculator
',d»}- mechanical calculator

102. Which of the following is the smallest unit of
data in a computer?
__a) Bit
b) KB
@<) Nibble
d) Byte

103. Which of the following computer language is
written in binary codes only?

\;}B;scal
& Machine Ianguage\/
&) ¢

d) C#

. Which shortcut key is used to switch between

open programs in Microsoft Windows?
a) Alt + Ctri
b) Alt + Esc
c) Alt + Del
) Alt + Tab

105.In email communication, CC stands for

a) Carbon Copy
b) Cold Coffee
c) Blind Carbon Copy

d) Casual copy

106. Verification of a login name and password IS

known as:

a) Configuration
b) Accessibility
) Authentication

d) Logging in

147. Which one of the following refers to the
technique used for verifying the integrity of

the message?

Vﬁ Digital signature
b) Decryption algorithm
¢) Protocol
d) Message Digest

108. What does SEOQ stand for?
a) Search Engine Optimal
b) Social Engine Optimal
v-€) Search Engine Optimization
d) Social Engine Optimization

| 109. _ is required to boot a computer.

a) Loader

+) Operating system
c) Assembler
d) Compiler

110, The @..ruvnes enables your computer to connect

to other computers.
a) Video card
b) Sound card
<) Network Interface Card (NIC)

d) Controller card

111, What is gutter margin In MG WORD?

a) Margin that Is added to
| ~ the lef
when printing bl

D) Margin that is added to right margin
when printing “

<) M;\rgln that Is added to the binding side
of page when printing
d) Margin that is added to the outside of the
page when printing

112.51\;25:11 ofhthe following refers to restarting the
when It |s already powered on?
a) Hibernation e
bh) A cold boot
c) Standby mode
L4) A warm boot

143, In)l*/lS-Excel, all formulas must begin with
a
b) (
\..-"C‘) -
d) %

114.The Process of erasing a disk IS called:
a) Wiping
~-b) Formatting
¢) Cleaning
d) Defragmenting

115. In which situation running applications of an
user account remains active?
a) When we Log Off
b) When we Switch User
we)"When we Shut Down
d) When we Reboot

116. Which one of the following refers to the
copies of the same data (or information)
occupying the memory space at multiple
places.
a) Data Repository
b) Data Inconsistency
c) Data Mining

—d) Data Redundancy

117.In Excel, which one denoted a range from B1

through E5
a) Bl - ES
_b) B1:E5
c) B1 to ES
d) B1$ES

118. From where we can change the hame of an
User account In a Computer?
a) Settings
b) Computer Name
c) Code Panel
.Y Control Panel

119. Which Is considered a direct entry input

device?
a) Optical scanner
b) Mouse and digitizer
¢) Light pen
_A) All of the above
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3. The sum of the squares of the
three numbers is 440.

(@) 1 alone is sufficient
(b) 1 and 2 are sufficient
(c) 3 is sufficient

\(d)/Either | or 3 is sufficient

?Ohlt got 700 marks in the examination. To
Ind out h!s percentage of marks which of
the following information is/are necessary/

sufficient.

105.

He appeared in all the nine papers.
The highest marks obtained is 90.
The maximum marks for each

paper is 100.

L) 1D

(a) Only 1 is sufficient

(b)  Only 3 is sufficient

(¢) Only I and 2 together are sufficient
Only | and 3 together are sufficient

g
To find the length of the carpet which covers:
the floor of a rectangular hall, which of the

following information is needed ?
1. The length of the hall is 28m.

2. The width of the carpet is 2.5 m.
3. The area of the hall is 490 Sg.m.

(a) Onlyland?2 together are sufficient
\/(;b)/ Only 2 and 3 together are sufficient
W Only‘l"and 3 together are sufficient
(d)  Any two statements are sufficient

107- What is the relative speed of two trains
running in opposite directions ?
|. They take 15 seconds to €ross

each other.
2. The speed of one of the trains 1S
60 Kmph. '
The total length of the trains is

360 m.
Only I and 2 together are sufficient

106.

o ]
Jo

109. Look at this series :
v, VI, X1, X1V, 5, XX
What number should fill the blank ?

@ 1X
v T e

by Xxur o 5 :D
T

V(J;,)/ ounce

(¢) centimeter
(d)
1T Choose the set of figures whi

£  given rule.

Rule: Closed figures
figures gaining

m@@“@\@

yard
ch follows the

losing their sides and open
their sides.

o |[OKIK)
=1

(3) @ - ('3\/5\

@ [OIIYD

(a) |

(b) . 2

(e) - 3

S -

Computer and Internet Awareness

\/gg/ 8n:y %'ang ; togetrer are sufficient 2. A sartitions a web. b
" Only 1 and 3 together are sufficient ' . , rowser
w Any two statements together are N l\::[c]i(ij?}{aszzjha‘t "“I‘I“Ple web documents can
| necessary 5 pFeresn'nu taneously.
108. Identify the figure that completes the pattem.‘ (b) set
Al _(e)" Frameset
2 B =
B ol (19 . (2)=~-(3) -_(4) e control tasks i‘ontrols Bagheigin slde
z | or your ion i
. (x)l | PowetPoint. your presentation in MS
e 3 (a)~ Task Pane
(b) (b)  Task Bar
‘/23/ 3 (c) Control Panel
4 (d) None of these
: Contd.
e —— A T B o et L TN
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14. What is the maximum number of columns
that can be inserted in MS Word ? ‘

(a) 55
(b~ 65
(c) 30
(d) 45
115. InMS Window Help window can be opened
by?
(a) F2
(b) =F9
()< El
(d) Fll

116. What is the shortcut key for “Find and
Replace” dialog box In MS WORD ?

(a) ~Ctrl+H
(b)  Ctrl + Shift + F
(¢c) Cul+R
(d) Cul+F

What shortcut key is used to split a table in

(b) Alt+ Space + Enter
(¢) Ctrl +Alt+ Enter
(d)  Alt+ Shift + Enter

118. What PowerPoint feature will you use to
apply motion effects to different objects of

aslide ?

(a)— Slide Transition

(b)  Slide Design

(c) _ Animation Objects
Animation Scheme

119. In MS Excel Long text can be broken down'
into many lines within a cell. You can do

- this through :
(a)— Wrap Textin Format > Cells

(b) Justify in Edit> Cells
(c) Text Wrapping in Format > Cells
(d) Allofabove

120. Ctrl + D shortcut key in Excel will :
(a) Openthe font dialog box
(b) Apply double underline for the active

ell
\/(9{:7]1 down in the selection
(d) None of above

121. Which menu option can be use
windows into two in Excel ?

d to split

(13)

ND - 1A/16

122.

)

123

124.

2.

127,

128.

(a) Review > Window

(b)~ View > Window > Split

(c) Window > Split

(d)  View > Split

Wl}ich‘tool do you use to create a guery
object in MS-ACCESS 7

(a)— Database wizard

(b) Simple filter wizard

‘(ey~ Simple query wizard

et

(d) Table query wizard

The process of division of memory spaces
is called _

(a) Paging

(b).~ Segmentation

(c) Bifurcation

(d)  Dynamic Division

OSI stands for
(a)— Open System Interconnection

(b)  Operating System Interface
(c) Optical Service Implementation
(d)  Open Service Internet

HTTP is
~ application layer

protocol.

" (b) — transport layer

(c) network layer
(d) data link layer

Data communication system within a building
or campus is

(a) « LAN
(b) WAN
(¢) MAN
(d) PAN
A Is a device that forwards

paclfets between networks by processing the
routing information included in the packet.

(a)  bridge
(b) firewall
(¢c)— router
(d) hub

The *S™ in HTTPS stands for :

g)y/Selected
(D Secure

(¢)

Software

(d) .~System

( Turn over )
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129.

130.

What will happen if the email does not contain
the subject while sending ?

(a)  Mail will not be sent
(b)~ Mail will be sent normally
{(€l~"Prompt asking to send mail without

subject
(d)  None of these
In MODEMS :

(@) - several digital signals are multiplexed

.\_/(,b)/a digital signal changes some

131.

132.

133.

134.

7 (a)

i

ND - 1A/16

characteristic of a carrier wave
(c¢) digital signal is amplified
(d) «—All of these

How many bits are there in hexadecimal
code ? |

(a) — 16 °
(b) O
(¢c) 2

4

save-as box.
(a) FS5
(b) F6
(c) F9
(d) ~ F12

Current Affairs

Who has written the book “The Light We
Carry” ? : ;
(a) Barack Obama
Michelle Obama
(c) Sashi Tharoor
(d) Amitabh Ghosh

is the functional key to display

Who is Mohamed Irfaan Ali ?
President of Guyana

(b)  Prime Minister of Lebanon
(c) Foreign Minister of Turkey
(d) Home Minister of Malaysia

135. Which district got “Best District Panchayat

Award” under National Panchayat Award
2023 ?

(a) Cuttack
(b)  Murshidabad
(cL- Ganjam

(d)  Hyderabad

136. Odisha FC won Hero Super Cﬂp-in April
2023. Which team did they defeat in final ?

(a) BengaluruFC
(b) North East United

(14)

137,

|38.

139.

140.

- 141.

142.

143.

(c) Jamshedpur FC
(d) Kerala Blasters

In which field has Damayanti Beshra
distinguished herself ?

(a) Odishi Dance

(b)  Santhali literature
(¢) Odia literature
(d) Classical music

President of Taiwan recently visited USA,
thereby upsetting China. What is the name

of Taiwan President ?
(a) Tsaing-wen
(b) MaYing-Jeou
(¢) Chen Shui-Ban
(d) Lee Teng-Hui

Who was conferred Sahitya Akademi Award
for Santhali Literature for 2022 ?

(a) Shyam Sundar Besra

(b) Kali Charan Hembram

(c) Niranjan Hansdah

(d) Kajli Soren (Jagannath Soren)

Birthday of Netaji Subhash Chandra Bose is
observed as Parakram Diwas. His Birth day
falls on :

(a) 2lstJan

(b) - 25th Jan

(c) 19th Jan

(d)-~ 23rd Jan

As per data released by SIPRI in April 2023,
what is the rank of India among countries
of world in military spending ?

th =
@ 6 |
(b)/ 41h
(c) 5
(d) 8
Who was sworn in as President of
Bangladesh in April 2023 ?
(a)- Mohamad Shahabuddin Chhupu
(b)  Shirin Sharmin Chaudhary

(c) Mohamad Abdul Hamid
(d) Zilur Rehman

th

Rece‘ntl‘?’ 50 years of “basic structure
doctrine™ by Supreme Court was celebrated /

otgserved. !_n which case was this doctrine
laid down 50 years ago ?

(ay Keshavananda Bharati case
(b)  Golaknath case

(¢)  Minerva Mills case

(d) Menaka Gandhi case

Contd.
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37. Who received Sahitya Akadem| Award 44, What was the share of Odisha in the
for English Literature In 2022 7 '(P;'.h’r(.m)i'tc_,-’mincral production in India in
(a) Anuradha Roy ‘”“"Zfoé’w
(b) R. K. Narayan ('g; 90%0
(c) Namita Gokhale () .60%
@ Arundhati Subramanydm ( (3) ol
| Who 18 the Chairperson of LOK@yuKt 45 Share of industry sector in GIS)VA of
Odisha 7 T dia in 2022-23 (AE) was 28,5%. Wizt
~4d) Justice Ajit Singh was the share of Industry sector in
(b) Justice Bijay Kumar Nayak gérblg\/@ of Odisha during the same
@(cp’ Justice Shatrughana Pujar 4’1'3%
(d) Justice Muralidhar (b)  38.3%
39, Which country did CM of Odiszhgzg,hri (c) 33.3%
Naveen Patnaik, visit in April to (d) 28.3%
attract foreign investment 7 PL 04 L
ay~ Japan Computer and Internet
(b) UAE Awareness
(c) UK 46. Which of the following is not 2 type of
(d) Ital bus in computer organization 7
y
. . : (a) Data Bus
40. To which place IS Indonesia relocating (b) Address s
its capital from Jakarta 7 (©) Control Bus
(a) | Medan \W Memory Bus
(b) Malang ; x , .
47 Which of the following is the highest uni
(c) Tangerans ' of storage in computer field 7
(g}~ Borneo (Nusantara) @) Exabyte
41 Who is President of Hockey in India ? (b) Zettabyte
(a) Mohd. Mushtaque Ahmed Yottabyte
(b) Gyanendra Ningombam (d) Gigabyte
(c) _Mariamma Koshy 48. Which mouse technique is used for
,/(d(D“ipTif key accessing properties of any objective ?
42, Who holds the Presidency of the (a) Dragging
Shanghai Co-operation Organisation (b) Propping
(SCO) in 2023 7 | Right clicking
(a) China (d) None of these
(b)  Kazakhstan 49, has the shortest access
(c) Uzbekistan time. |
India (a) Virtual memory
. . . . b
43 Odisha’s share in India’s manufacturing (c) geczndary NOMOLy:
GVA at current prices was 2.9% in 2011- ache memory
12 What is Odisha’s share in India's (d) All of these
manufactt:?lrlng GVA at current prices I 50. The Basic Input/Output System (BIOS)
2022-23 is stored in : |
(a) , 4% x (@)  RAM
(C) 4.4% e, . (C) ALU
(d) 4.5% . (d) Peripherals
NX~1D/14. (5) ( Turn over )
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91, What is the use of bridge in network ?

To connect LANs
(b)  To control network speed
(c) To sepatate LANs
(d) All of these

52. Which of the followi
firewall ? g opet 2

(@) Host server
(b)  Web server
(c) Application server

«(dy Proxy server

93. |IPv6 addresses have a size of -

(a) 64 bits
\:%/'128 bits

Te) 256 bits

(d) 512 bits

54. "Cookie is created and sent by :
(a) Web browser |
(b) Application server
Web server
(d) Database server

59. Windows explorer is an example of

- (a) An operating system
A programming language

(b)
_Lle¥~ A file manager

(d) . A web browser

56. What is the name given to those
applications that combine text, sound,
graphics, motion video, animation ?

Multimedia
(b) Maxomedia
(c) Motionware
(d)  Anigraphics

t shortcut key to display or check
@ e ’ Worg Document.

Hyperlipk Fields in a
‘ MtrH Shift + F9
~{(b) Shift + F9
(c) Ctil+F yiA 449

(d) None of these '

58. Which is the Default Page Orientation
of M.S. WORD 7

Portrait
(b) Long Sides
(c) Landscape
(d) Double Long Side

59. Internal name for the old

browser was
Mozilla Firefox

(b) Google Chrome

Netscape

NX — 1D/14

h

(c) Opera Mini

(d) Safari

60. A website which is designed
to look almost like the actual website is

a form of phishing attack.

(a) Real

(b) Local

(c) Global
Fake

Data Interpretation
Questions 61-65) The line graph below,
(shows the Rural and Urban inflation in Odisha
for four years. Study the graph cafefully and
answer the questions given below

Rural Urban Inflation in Odisha
7.35
8 - 6.95
Z X SN %
/’I 656 N 71 5
S 2067 = 7%2"/
4 p: \\"
3 ~ 3.38
2
1
0 201920 202021 202122 2022-23
—-——-Rpral Urban

61. In which year was the absolute
difference between the two inflation
minimum ?

(a) 2019-20
2020-21

(b)
kY 2021-22

(d) 2022-23

62. The Rural Inflation of 2022-23 is
approximately how much percent more
compared to the Urban Inflation of

uz/?p-m ?
' ) 6%

(b) 10%
(c)  15%
(d) 12%

63. Whatisthe ratio between Urban Inflati
of 2022-23 and 2021-22 2 flation

— |
mlm
O

i
ﬁ%
O
S
—
mmp
O NS

|

G
~ O

—
Q.
N
—
%
&~

~
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There shall be negative marking @ 025 mark per question for wrong / multiple answers.
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Roll No. and other data as required. in the
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or identification in the OMR answer sheet. ' code or any other
portion of the OMR answer sheet. Any such act is liable to render the answer sheet

unfit for evaluation.

2 Correcting fluid, erase
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r, blade, books, textual material, script notes / loose paper, calculator, | &
o5 / electronic watches, smart watch, cell phone, pager, other .
electricall electronic devices etc, are not allowed inside the examination hall. In case the LS
candidate is found to be in possession of any of the above, he / she shall be expelied from =
the examination without any enquiry as to whether the same was / were used by the & =

.. candidate or not.

3. A machine will read the
information so furnished by you are |
application form, you shall be awarded Zero mark. |
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e Answer Sheet corresponding to the relevant

ly darkening in black / blue ball point pen, no
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|

4 Answer must be gl
the most appropriate answer given on th

question. For Answers not shown by proper
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been provided In the Question Booklet itself.
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Failure to hand over the origina
| pefore leaving the examination hallfroom shall ma

action.
7 Candidates may take with them the respective question-booklet after the examination Is
over.
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108. If the positions corresponding to the 115. Convert the bin i
ol - | . Can a uivalent 10101 t
molipies oS e Engih sihabet ars i Gecimar oot 1
of 7 by digEs. how many aiphabets will g2 21
belelR? (b) 12
{2) 13 (¢} 22
@ 17 (d} 31
(¢ 18 116. A__________is a diagram that depicts
(@ 21 _ the flow of a pl't)(;;r'rar‘r?tg
| following series of letters, some (a) Algorithm
o %ﬁ;& order getermines, which of the (b} Hash Table
pext two feliers in the correct order ? {c} Graph
AJKTUBSILSVCHMRWDGNQ &y~ Flowchart
XEE@7?* 117 Which of the following shortcut key is
PY b used to stop the slide show in
. b)) PZL PowerPoint ?
& YZ | Esc key
@ A (b) Cir+ 8
" - < e (c) Ciul+
Unscramble the letters In the given
= words =nd find the odd one out - g @° \J¥ (@ Cui+K
(a) BEMNTR =2 118, Which of the following is the shortcut key
(b) URIRSME - to insert 2 new slide between the current
(c) PIGRSN PowerPoint presentations ?
(d) LCUOD (@) Cui+N .
(b) Cti+K
111- hﬂ'&@l‘ﬂﬁ'ﬂ'sﬁ?n 10Q toa:l?ﬂ]gaé;?‘; ‘-‘9).( Ctrl.{,.M
many Gmes digk 1 comes (d) Cti+O
449. You can convert existing Excel
worksheet data and charts to an HIML
document by using :
(2) FTP wizard
= { (oY Internet assistant wizard
areficss (c) _ Intranet wizard
112 Whenever the data is found in the cache §¢# Import wizard

memaryRiscalledas __ -~

120. Which of the cell pointer indicates you

—4e) W& that you can make selection in Excel ?
(b)) —OUND t{a)~ Doctor’'s symbol (Big Plus)
(g ERROR (b) Small thin plus icon
. @ (c) Mouse Pointer with anchor at the
113. A program that reads each of the S tp
instructions in mnemonic form and (d) None of these
ansiaties it into the macnine-angQuage ‘
equivaient is called : 121. What is landscape ?
(a) Machine langusge +48) Page Orientation
- Assembler (b) Paper Size
(c) Interpreter (c) A Font Style
(d) C program (d) Page Layout
114. What does USB stand for ? Whatsmm:ut y is used to split a table
(a) Universal Signal Board " In MS Word in Windows ?
(d) Universal Signal Bus < Ctri + Shift + Enter
et Universal Serial Bus (b) Alt + Space + Enter
{d) Universal Serial Board (c) Ctri +Alt + Enter
| (d) Alt + Shift + Enter
MV — TAVLS (13) ETaemar)

{
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123. A cookie
| ‘\La)-"i Stores information about the
- user's web activity

(b)  Stores software developed by the
user

(¢) Stores the password of the user
(d) Stores the commands used by the

user
@ A network that is connected to the

Internet, but uses encryption to scramble
all I}hg data sent through the internet is
called :

(@) My Network

__(,b)/ Virtual Private Network

(¢) . Social Network

Internet Service Provider

125. You can merge the main document with

data source in Excel. In mail merge

operation, Word is usually :

(a) Server
(b) Source
Client

(d) None of these

126. The keys from F1 to F12 are called :
(a) Toggle keys

(B Function keys
(¢) Cursor control keys
(d) Alphanumeric keys

127. A computer monitor is also called :

| VDU

“(b) VDT

(c) CRT

(d) VDO

128. Fastest memory is :

(@) RAM

(b) ROM

\Ac)” Cache memory
(d) CPU

129. MICR stands for :
- (a) Magnetic Ink Character Register
(b) Magnetic Ink Code Reader

Magnetic Ink  Character
Recognition

(d) Magnetic Ink Code Register

130,

' login to a remote computer.
b4 ya)y~ Telnet

b)Y TR

HTTP

SMTP

(d)

allows you to connect and

(14)

131. The process of locating and fixing an
error in @ computer program is known

as .
(a) Compiling
(&)~ De-Bugging
(c) Bugging

(d) Assembling

132 Unsolicited Commercial E-Mail (UCT) s
Known as :
_{ay~ Spam
(b) Malware
(c) Virus -

(d) Spyware

Current Affairs

133 Annual growth of industry sector at
constant prices for 2021-22 ( 1st RE)
was 10.3% for India. What was the r=ts
of growth of industry sector for Odisha

in same period 7
(a) 9.15%%

(b) 10.1%

() 11.1%

(d) 12.1%

134. Where will the next FIH Men's Hockey
Woarld Cup be held ?

(&)~ Belgium and Netheriands
(b) Japan and South Kore=
(c) South Afnica
(d) Argentina
135. Which of the following teams won
highast number of medals in Khelo Indi=

Games, 2022 hosted by M.P. in Jan-Feb.
2023 ?

\A8) Maharashtra
(b) Haryana
(c) MP
(d) Odisha

136. Madhusmi - st
Man ?“ﬁ&‘;‘a aa;;;r';?hi?: o Aort 3023
Marathon th!? ? i =
(8) Track Suit
) Sambalpuri saree
{C) Bomkai saree
(d) Dongana sares

137. Which amo | b i "
“Biodi ‘tynlgl the ﬁgggggg IS not ?
: Gandhmardan Hill
(b) Deomali Hill
(€) Mandasany
(d) Mahendragin Hill

Conid.
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DO NOT OPEN THE SEAL OF THE QUESTION BOOKLET UNTIL YOU ARE ASKED TO DO SO.

Question Booklet Series Code: D Question Book Series No: 1 4 6 4 8 4

Time Allowed: 02.00 hours Total Questions: 150 Maximum marks: 150

There shall be negative marking @ 0.25 mark per question for wrong /multiple answers.

Before answering any question, check the Booklet and check that it contains 16 pages and no page is

missing, mutilated or repeated. In case of defect, get it replaced immediately.

INSTRUCTIONS FOR CANDIDATES

1. Fill in the OMR answer sheet, mentioning the Roll No. and other data as required.
in the place(s) indicated therein and darken the appropriate circles in blue or black ball point pen only. Do

not write any name/surname or put any symbol, sign, slogan, prayer or any mark of identification in the
OMR answer sheet. Do not tamper with the bar-code or any other portion of the OMR answer sheet. Any

such act is liable to render the answer sheet unfit for evaluation.

2. Correcting fluid , eraser, blade , books , textual material , scripts notes/loose paper, calculator,
document, slide rules, log tables/ electronic watches, smart watch, cell phone, pager, other
electrical/electronic devices etc, are not allowed inside the examination hall. In case the candidate is found
to be in possession of any of the above, he/she shall be expglled from the examination without any enquiry

as to whether the same was / were used by the candidate or not.

3. A maLchine will read the coded information furnished by you in the OMR Answer Sheet . If the
information so furnished by you are incomplete or different from what you have given in the application

form , you shall be awarded Zero mark.

4. Answer must be given by completely darkening one of the four circles/ovals represent-ing the most
appropriate answer given on the Answer Sheet corresponding to the relevant question by using only
Black/Blue ball point pen. For Answers not shown by properly darkening in black/blue ball point pen, no

marks shall be awarded.

5. No Rough work should be done on the OMR Answer Sheet, Space for rough work has been provided in
the Question Booklet itself.

6. After the examination is over, candidates must ensure to fold the OMR Answer Sheet at the perforation
and separate the Original Copy and Candidate's Copy of the Two Part OMR Answer Sheet in the presence of
the Invigilator and handover the Original Copy to the Invigilator. The Candidate's Copy of the OMR Answer
sheet may be taken by the candidate. Failure to hand over the original copy of the OMR Answer Sheet to
the Invigilator before leaving the examination hall/room shall make the candidate liable for penal action.

7. Candidates may take with them the respective question-booklet after the examination is over.

2 Failure to comply with or violation of any of the above instructions shall be considered as adopting unfair

means and action as deemed proper shall be taken.
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127. Who is the Deputy Speaker of Odisha Legislative

Assembly?
a) Surya Narayan Patro
b) Bikram Keshari Arukh
' ajni Kant Singh
d) Prashant Kumar Muduli

128. Who is present Chief Minister of Arunachal

Pradesh?
a) Nabam Tuki

by~ Pema Khandu

¢) Kali Kho Pul
d) Gegong Apang

129. Who is the present President of Sri [Lanka?
Gotabaya Rajapaksa
b) Ranil Wickremesinghe
¢) Maithripala Sirisena
d) Mahindra Raj apaksha

130. Who is present Compt
India?
a) jiv Mehrishi
Girish Chandra Murmu
¢) Shashi Kant Sharma

d V.K Shunglu

pccouniand - ReEKOT

Computer and Internet Awareness

131. What happens when you boot up a PC?
ortions of the operating system are copied
from disk into memory .
b) Portions of the operating system a
from memory onto disk .
¢) Portions of the operating system are compiled
d) Portions of the operating system are emulated

re copied

132. Which of the following is an example of an optical
disk? |

\ﬂgital versatile disks
b) Magnetic disks :
c) Memory disks
d) Data bus disks

133. In MICR, C stands for...........
a) Code
b) Colour

Q-;?)/Computx:r

Character

134. Which of the following software applications would
be the most appropriate for performing numerical

and statistical calculations?

a) - Database
b) Document Processor
¢) Graphic Package

Mpread Sheet

roller and Auditor _General of

135. To make the . S
L he number pad act as a directional arrow.
2y~ Num lock
by Caps lock
¢) Arrow lock
d) Shift

136. Where is RAM located?
)  Mother Board
b) Expansion Board
¢) External Drive
d) None of these

137. Which of the following gervice allows a user to log
nother computer somewhere on the Internet?

s
7 E-mail

b) UseNet

/p)’”f elnet
d)y FTP
An internet service that allows the user to move a

fil
FTP
b) Telnet
¢) UseNet
d) Time Sharing

139. WPA2 is used for security in

a) Ethernet
b) Bluetooth

o Wi-Fi

d) E-mail

140. |Pretty good privacy (PGP) is used 1n
a) Browser Security

Mmail Security

<) FTP Security
d) Wi-Fi Security

141, What tells a firewall how to reassemble a data
stream that has been divided into packets?

e source routing feature
b) The number in the header’s identification field

¢) The destination IP address
@dﬁ he header checksum field in the packet header

'142. The attacker using a network of compromised

devices 1s known as
nternet
Botnet .
c) Telnet
» d) D-net

143. Codes consisting of bars or lines of varying widths
or lengths that are computer readable are known as

a) An AsCII code
b) A magnetic tape

j—)))N OCR scanner
A Bar code

PL/D/13
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144. When you ¢cut or copy infi '
, A W Copy information it -
l PY mation it gets place in

e — — — —
= M- —

wa) Chpboard
b) Mother board
¢) RAM
d) None of these

145. Which of the following virus overtake computer
system, when it boots and destroy information?
a) stem infectors i
rojan
Stealth virus
d) Boot infectors

|46, What are two example of freeware?
WinZip and Linux
b) Shareware and file sharing
¢) Microsoft word and the Google toolbar
nstant messaging and the Google toolbar

% The first completely 64-bit compatible version of

Android ~
Android 5.0 Lollipop

b) Android 2.3 Gingerbread
¢) Android 4.0 Ice Cream Sandwich
d) Android 3.0 Honeycomb

148. Markup tags tell the web browser
a) How to display the fite PAFC

Wﬂow to organise the page
¢) How to display message box on page
d) None of the above

149. The instructions for starting the computer are
housed In
a) RAM
b) CD-ROM
C OM Chip
d) None of these

150. What are the four things needed to connect to the
int ¥
telephone line, modem, computer, and an ISP
b) modem, computier, PDA, and ISP
¢) telephone line, modem, computer, and PDA

d) compuler, ISP. modem, and communication
software
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Do not open the Seal of the Quiestion. Booklet until you are asked to
Question Booklet Code: C Question Booklet Series No: 2 7 2 4 1 5
Time Allowed: 1 Hour 30 Minutes Total Questions: 100 Maximum Marks: 100

There shall be negative marking @ 0.25 marks per question for wrong/multiple answers

Before answering any question, check the booklet that it contains 16 pages and no page is missing, mutilated

or repeated. In case of defect, get it replaced immediately.

INSTRUCTIONS FOR CANDIDATES

1. Fill in the OMR answer sheet, mentioning the Roll No. and other data as required in the place(s) indicated

therein. Darken the appropriate circles in blue or black ball point pen only. Do not write any name / surname
or put any symbol, sign, slogan, prayer or any mark of identification in the OMR answer sheet. Do not tamper

with the bar-code or any other portion of the OMR answer sheet. Any such act is liable to render the answer

sheet unfit for evaluation.

2. Correcting fluid, eraser, blade, books, textual material, script notes / loose paper, calculator, document, slide .
rules, log tables / electronic watches, smart watch, cell phone, pager, other electrical/ electronic devices eic. = .
are not allowed inside the examination hall. In case the candidate is found to be in possession of any of the -
above, he / she shall be expelled from the examination without any enquiry as to whether the same was / were

used by the candidate or not.

3. A machine will read the coded information furnished by you in the OMR Answer Sheet. If the information so
furnished by you is incomplete or different from what you have given in the application form, you shall be

awarded Zero mark.

4. Answer must be given by completely darkening one of the four circles / ovals representing the most appropriate
answer given on the Answer Sheet corresponding to the relevant question. For answers not shown by properly

darkening in black / blue ball point pen, no marks shall be awarded.

5. No Rough work should be done on the \OMR Answer Sheet, Space for rough work has been provided in the |
Question Booklet itself. |

6. After the examination is over, candidates must ensure to fold the OMR Answer Sheet at the perforation and
separate the Original Copy and Candidate’s Copy of the Two Part OMR Answer Sheet in the presence of the
Invigilator and handover the Original Copy to the Invigilator. The Candidate's Copy of the OMR Answer sheet
may be taken by the candidate. Failure to hand over the original copy of the OMR Answer Sheet to the
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means and action as deemed proper shall be taken.
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51. If a previ

48. Two students appeared in an
examination. One of them secured 9 marks

more than the other and his marks was 56%
of the sum of their marks. The marks

obtained by them are:
a) 39,30
b) 41, 32

\_e) 42.33
G, 43,34

49 A starts business with Rs. 3500 and after
5 months, B joins with A as his partner.
After a year, the profit is divided in the
ratio 2 : 3. What is B's contribution in the
capital?

a) Rs. 7500

b) Rs. K000

c¢) Rs. 8500

v Rs. 9000

50.In a family, the father took 1/4 of the
cake and the rest of cake was distributed
equally among rest of family members. Still

the father had 3 times as much as each of
the other members had. Then. the total

qumber of family members IS:
a) 3
b) 7
10
d) 12
QNN -202%=
Computer and Internet

Awareness

iously saved file is edited

o changes will automatically be
saved in the file

b) The file will only have to be saved
again, if it 1s MOTe than one page 1n

length

c) Its name must be changed

52.‘.. Which power point view displays each
slide of the presentation as a thumb‘nail and 15
useful for rearranging shides?
7 Slide Sorter
b} Slide show
c) Shide master
d) Notes Page

53_ What is the main folder on a storage
device called ?

\ Mt directory
b) Igterface
;ﬁe\rioe driver

d) Platform

54. The word wrap feature -
A utomatically moves the [€xL 10
next line when necessary
b) Appears at the bottom of the
document
¢) Allows you io type Over text
d) Is the shori horizontal line
indicating the end of the documeni
55. A process known as is used by
large retailers 10 siudy trends.
a) POS
Hﬁ;ta Conversion
Y Data Mining
d) Data Selection

56. Personal logs or journal entries posted on

the Web are known as :
a) Listservs

\y&bcasts
' Blogs

d) subject directories

57. You must install a on a nefwork it

you want (o share a broadband Intermet

‘?/l'he fle must be saved again (o
store the changes connection.
router
b) modem
c) node
d) cable
MUR/C-7
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58. Which among the following protocol,
allows files to be transferred from one
computer to another computer?

Vg/TCP/IP
FTP

c) HTTP
d) None

59. The server on the internet is also known
as:
a) Repeater

\_by Tlost

c) Gateway
d) AND Gate

60. Website is a collection of:
a) HTML documents
b) Graphic files

~ ¢) Audio and Video files
) All of the above

Data Interpretation

Directions for Questions 61 to 65 :

The Table below mentions the marks obtained
oy four students of a class in five subjects. The
botal marks in each of the five subjects is 50
and a student has to obtain at least 35% marks
1 each of the subjects to pass. Study the Table
barefully and answer the questions that follow.

arks of four Students of a Class in
an Unit Test

ifudent/ : Social ;
ibjects Maths | Odia | oo Science | English

Hema 26 29 35 42 | 3l

: ;j‘c'kha |8 36 29 31 20

25 26 29 16 43

Jaya

B 33 41 38 21 235

E—

61. Who among them scored the highey

marks'’ "
Ay Hema

h) Rekha

¢) Jaya
d) Sushma

62 Who among them failed the test?
a) Hema
b) Rekha
2y Jaya
d) Sushma

63.What percentage of marks did Rekha get?

{’l) 65.2 Y
WGI%)

C) 55.6 %

d) ()3.2 Yo

64. What is the average of total marks obtained
by the four students?

a) 145
b) 155
¢) 160

\)L)/l'SO
65.The ratio of total marks obtained by Rekha
and Sushma i1s:

a) 70:73
b) 69 :79
70 : 79
d) 70:71

Directions for Questions 66 to 70:

The Line graph below shows the ratio of total
number of Girl Child to Boy Child born in an
hospital over the years. Study the graph
carefully and answer the questions that follow.

MUR/C-R
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35. We have a 50 ft piece of rope. If it takes
one second to cut it into a 1-foot piece, how

long would it take to cut the entire rope into
one-foot pieces?

a) 48 seconds

439 seconds T
c) 50 seconds
d) 51 seconds

CHEL-2022,
COMPUTER AWARENESS

36.- Which of the following is used to connect
different external devices? |

@)’A\’ci\dress bus

b) Data bus

c) Control bus

A;mal bus
37. Which of these keys is not on the number
keypad?

b) Delete
nter
d) Num Lock

38. Ctrl, Shift and Alt are called keys.

a) adjustment
b) function

\_c}—modifier

d) alphanumeric

39. A barcode is code that represents
data with bars of varying widths or heights.

a) read
b) magnetic

¢J optical
H*Taser

40. MS-Word is a

a) tabular data formatting software

\__b)-Word processing software

c) presentation software
d) E-mail client

41} Shortcut for displaying the full page as they
are to be prninted is: |

a) Ctrl + F1

thrl + F2

c) Shift + F1
d) Shift + F2

42 In MS-Excel to select the entire row, which
shortcut is used?

b/a@\ift + Space

b) Ctrl + Space
c) Alt+ Space
d) Ctrl + N

43. In MS-PowerPoint, which‘key can be used 1o
view slide show?

a) F1
b) F2

o] F5

d) F10

44. What is the extension of PowerPoint in MS-
Office 20077

a) .ptp
b)) .pptx
C) .ppX
d) .ptx

45. Main memory is:

\—’a)/R;n’dom Access Memory

Read Only Memory
c) Serial Access Memory
d) Storage Memory

46. Which is a shortcut key to insert a new
worksheet in MS-Excel?

a) Ctrl +W

\/U)/’_trl + N
c) Shift + W
d) Shift + F11

47. Processors contain a contral unit and a/an:

a) F’rimary'storage unit

b)/lgput unit

Arithmetic logic unit
d) Qutput unit

48. To move to the beginning of a line of text, we
should press the _ key.

) Page up

/L]Ift

&) Home
d) Enter

CGLA/Eng/B-5
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49. In page preview mode

\/a_))(cw'u can see all pages of your document
b) You can only see the page you are
currently working on

c) You can only see pages that do not
contain graphics

d) You can only see the title page of your
document

o0. Portrait and Landscape are:

W orientation

b) paper size
C) page layout
d) page margin

51. In MS Word document, how can spelling and
grammar errors are detected?

a) Press Shift + F7

b) Press Ctrl + F7

c) PressAlt+ F7
ress F7

52, Wr{ich menu option is used to add Header
and Footer in a document?

a) File
b) Review

ey Tnsert

d) Mailings

53. A group of computers when connected
together in a small area without the help of

telephone lines is called:

a) Value Added Network (VAN) |
b) Remote Communication Network (RCN)

\_er Local Area Network (LAN)
d) Wide Area Network (WAN)

54. Which of the following is used to switch
between open programs?

\M+ tab

h) Ctrl + tab
c) Shift + tab
d) Ctrl +Alt

55. You can add a hyperlink to your worksheet by
pressing:

a) Alt+K

B b) cul+H
..? trl + K

d) Ctrl + Shift + K

; for:
56. PDF standg/ 0

a rtable Document Format
b) Personal Document Eolder
c) Portable Document File

d) None of these
57. What is the default file extension for all Worg
Documents? |

a) .wrd
\/b)/.dﬁcx

c) .dos

d) .file

58. To save an existing document with different

file name. we should click on:

a) ‘Save' on the File menu
. by "Save As’ on the File menu

c) Ctrl +S

d) None of the above
59 Date and time are available on the deskiop
at:

a) My Computer

b) Recycle Bin

ask bar
d) Keyboard

60. The extension of saved file in MS-Excel is:

a) .Xis
b) .xas

Xlsx

d) .Ixsl

Current Events

61. Shri B. N. Goswamy died recently. He was
famous as a:

a) Dancer
b) Singer

62. Who was declared the “Man of the match” I
the final of ICC World Cup-2023?

a) Virat Kohlj

b) Mohammad Sami
ravis Head

d) Pat Cummins

CGLAJENg/B"
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108. According to IMD, with respect to India, b) Dubai

which of the following statements is true about avos
:ea{? 2023 (reference1901-2023)) in terms of %nver |
ea
115. Lanjia Saura paintings, which recently got
a) Warmest year on record Gl tag, belong to which state?
b) Second warmest year on record
c) Coldest year on record a) West Bengal
d) Second coldest year on record _b) Odisha
c) Jharkhand
109. Which film was awarded golden peacock at d) Bihar

Srenogrow herr ~2o95

54" International Film Festival of India? Computer Fundamental and Internet
putetr - e e a1 =

a) | have electric Dreams - Awareness
b) Endless Boarders - .
¢) Ring Wandering 116. In MS-WORD, Ctrl + Q is used to:

d) Into the Darkness - . .
\))/F(g/move Paragraph formatting (Line
110. Wt ) received Satyajit Roy Lifetime ce and Paragraph Space)

achievement Award at 54" |nternational Film @Qpé%ase Word Application without saving
Festival of India? "~ Docu g
\/a’)/M,ichael Douglas c) Print thle Document without

b) Carlos Saura confirmation

c) Istvan Szabo d) Does nothing

d) Martin Scorsese | 117. In MS-WORD, Short cut Ctrl + F is used

111. Which country has moved International
Court of Justice (ICJ) against Israel alleging
Gaza operations amount to genocide?

to:
\/z){pen Find and Replace Dialog box with -
activating Find Tab

b) Open Page Setup Dialog box with

a) India _ . activating Layout Tab
b) South Africa c) Open Font Dialog Box with activating
.€) Jordan Font tab
d) Saudi Arab d) Open File Save as Dialog box
: . . 118. Which of the following options is used to
112. Which city emerged at top in Swachha g
Bharat Ranking, 20237 . create :)ngtr:tie;led listin MS Word?
Indore b) Ctrl + |
b) Bhubaneswar c) Ctrl + U
c) Navi Mumbai p \Q/Ctr + Shift + L
d) Bhopal
119.Which of the following options is used to
113. On which day is Netaji Subash Chandra undo the last action in MS Word?
Bose Jayanti observed? /
| Ctrl +
Wuary 23 \/?) i \Z(

b) January 22

c) January 24 3)) ((:Dttrr :)L<J
d) January 25
14 Where was the Annual meeting of World 120.Which ribbon tab contains the options for
. Where _ o | > Op
I1Economic Forum conducted from 15th -19th wgr"g'ﬂg e paragraph line spacing in MS
January, 20247 10
a) Doha b) Insert

JSTN/Eng/A-12
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A Page Layout
d) References

121.What is the function of th
2 S Word? e Thesaurus

a) To translate text into different |
angua
o find synonyms and antonyms %f V\?OE?ZS
c) To change font styles
d) To create hyperlinks

@How can you break the current column and

Z‘ynew column immediately in MS-Word?
Press Ctrl + Shift + Enter

. ress Alt + Enter

c) Press Ctrl + Enter
d) Press Alt + Shift + Enter

hes to remove a spreadsheet
k_Which is the correct
ts that will do this?

123. A user WIS

a) Go 10 File-Save As — Save As Type — Excel

worksheet
‘/béﬁght click 0
DELETE

c) Right click on the sprea
Insert — Entire Column
d) None of the above

n the spreadsheet tab and select

dsheet and select

ed by the small, black

124.What is represent
ht corner of an active cell

square in the lower-rig
or range in MS-Excel?

a) Copy handle
W handle

nsert handle
d) Border

125.When a
columns in MS-Excel:

a) Copy the cells in row, select the same

number of cells in row and paste

b) Copy the cells in column then choose Edit >>
nd OK

Paste Special, then click Transpose€ a

ngo to Format >> Cells

Copy the cells the
b click Transpose check

then on Alignment ta
box and click OK

Wt the cells then place the cell pointer

on new cell and choose Edit >> Paste Special,
mark Transpose check box and click OK

‘1 26.In MS Excel, to hold row and column titles
in places so that they do not scroll when you

scroll a worksheet, click the-
a) Unfreeze panes command on the window

me;u/
b).Ffeeze panes command on the window

enu
c) Hold titles command on the edit menu

d) Split command on the window menu

127 Which tool will you use to join some cells
and place the content at the middle of joined

cell in MS Excel?

a) From Format Cells dialog box click on

Merge Cells check boX
b) From Format Cells dialog box select the

Centered alignment
c) From Format Cells dialog box choose

Merge and Center check box

\y)eﬁck on Merge and Center tool on
formatting toolbar

128.In MS-Excel, Long text can be broken
down into many lines within a cell. You can do

this through

(/a)/ Wrap Text in Format > Cells
p) Justify In Edit > Cells

c) Text Wrapping in Forma
d) All of the above

129.The first cell in EXCEL worksheet IS

labelled as:

a) AA

AT
c) Aa
d) AO

130. Which of the cell pointer indicate that you
can move the content to another cell In

EXCEL?
a) Doctor’s symbol (Big Plus)

b) Spaall thin plus icon -
Mouse Pointer with anchor at the tip
d) None€ of the above §

rosoft powerPoint 10 preview a
effect using the custom animation

should--

131. In MiC

motion path
task pane, you

JSTN/Eng/A-13
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ick the play button
b) click the show effect button
c) double click the motion path
d) All of the above

132.Which is the menu command to recolor a
picture on a slide in Microsoft PowerPoint?

a) Insert -> Picture -> Recolor
b) Tools -> Picture -> Recolor
ormat -> Picture -> Recolor

Wt -> Picture -> Recolor

133. Which command will you use in
PowerPoint if you need to change the color of
different objects without changing content?

a) Design Template
olor Scheme

c) Font Color

d) Object Color

134.In Microsoft PowerPoint to edit an already

inserted embedded organization chart object:
\j}éjble Click on the organization chart

object

b) CTRL + Click on the organization chart

object

c) SHIFT + Click on the organization chart

object
d) None of the above

135.How to change the order of Slides in
Presentation?

a) On Slide Sorter View click on the Soft

Slides
J}/Ofglide Sorter View click on the slide

and drag to required position

c) On Slide Thumbnail view click on the
slide and drag to required position

d) Slides order cannot be changed once it
created

136.How to show the same presentation
continuously in Microsoft PowerPoint?

w enabling the option “Loop
continuously until ‘Esc™

b) by enabling the option “Repeat
Presentation”

c) by enabling the option “Show same
Presentation”

d) Presentation cannot be continue once it

finished

137. Which of the following featurfe allows you
to select more than one slide in slide sorter

view in Microsoft PowerPoint?

a) Alt + Click each slide
b) Shift + drag each slide

C) ift + Click each slide
\ﬁrl + Click each slide
138.In MS-Access Cascade delete option-

‘s used to delete all the records of all tables

in a database |
b) will repeat the recent delete operation to all

the records of current table o
c) is available in Edit relationship dialog box

which makes sure that all the related records
will be deleted automatically when the record
from parent table is deleted

d) None of above

139.What happens when you release mouse
pointer after you drop the primary key of a table
into foreign key of another table?

Wemﬁonship is created
- by Edit relationship dialog box appears

c) Error occurs
d) Nothing happens

140. How can you define a field so that when
entering data for that field it will display ******
Instead of actual typed text in MS-Access?

nput mask
'b) Validation Rule
C) Indexed
d) IME Mode

141. A cookie:

Wes information about the user's web
activity
b) Stores software developed by the user
c) Stores the password of the user
d) Stores the commands used by the user

142. In MS-Access to Create relationship
between two tables: |

\})4”39 the primary key of a table into
foreign key of another table

D) drag the foreign key of a table into the
Primary key of another table

¢) drag any field from parent table and drop
on child table

JSTN/Eng/A-14
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d) Any of above can be d
0
relationship nefocreate

143. Wh‘ich of the following is used to
summarize data in a table in Microsoft Access?

a) Report

b) FOFA
uery
d) Table Design View

144. Which of the following is used to create a
pivot table in Microsoft Access?

a) Pivot Table Wizard
b) Pivot Table Design View

c) SQL View
All of the above
tables can be linked with relationship

145. TwO
so that the data inte

Where can you find

a) Home Tab

b) Create Tab
c) External Data Tab

__dy Database Tab

146. A network that is C
Internet, but uses encry
data sent through the in

a) My network
\/Mrtual Private Network
“¢c) Social Network
Wrnet gervice Provider

147. DNS stands for
a) Domain Name Signal

by Domain Name System
¢) Domain Nameé Server
d) Domain Number System

grity can be enforced.
Relationship Command?

onnected to the
ption {0 scramble all the

ternet IS called

148. In a browser, the URL of the current page

is displayed at
a) Toolbar

\__b)-Address bar

c) Title bar
d) Menu bar

149. What is BCC in email?
a) Block content creation
yhind Content Copy
| Blind Carbon Copy
d) None of these

150.The following mess s di
. age is displayed
browser, while trying to access a [)JR)I/_ on e

Server: Error 403

The reason for the message is:

requested HTML file is not available
URL refers to a CGlI script and the

a)
b1 he
header of the script does not indicate

where the interpreter is located
c) The path to the interpreter of the script

file_is invalid

\/d/@ requested HTML file or CGI script
has insufficient permission

JSTN/Eng/A-1
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a) If only conclusion 1 follows.
b) If only conclusion II follows.

c) If conclusions I & I1 both follows.

\/Jf)”(either [ nor II follows.

55. Statement: If the temperature remains constant
the wind speed will be below 100 kmph. Wind
speeds were above 100 kmph. o0 1™

Conclusions: 1. Temperature was not constant. 7(

A

I1. Temperature was fluctuating.

?O
%H‘%ly conclusion I follows.

b) If only conclusion II follows.

\_Mlusions I & II both follows.

d) If neither I nor II follows.

Directions (Q. 56-57) A boy is asked to putin a
basket one mango when ordered ‘One’, one orange

when ordered ‘Two’, one apple when ordered
‘Three’ and is asked to take out from the basket one

mango and an orange when ordered ‘Four’. A
sequence of orders is givenas: #2332142314
212135381 .4 151 3:2:3 4 1 10"

,
rg6. How many total oranges were 1n the basket at
the end of the above sequence?

a) |
b) 4
ch3

-

57. How many total fruits will be in the basket at
the end of the above order sequence?

a9
b) 8
C

d) 10

Directions (Q. 58 - 60) If A x B implies A*+B?,
AYB implies A>-B?, AZB implies (A+B)°, AMB

implies (A-B)*
58. Calculate the value of (2Z2) M (4Y4).

a) 16

A _by256

\_,b’)’ST.leCI’ipt

c)25

d) 40
59. If (AMB) = (AZB) then which of the following
is true?’

a) A-B =10

B=0
LY

d) A= 0

60. Calculate the value of (373) M (413).

600
b) 900
¢) 400
d) 2500 |
CTS/rMv | -2e23

COMPUTER AND INTERNET
AWARENESS

In MS-WORD, what 1s thé effect of Ctrl +=
c

y?
a) Superscript g1y
c) All Caps
d) Shadow

62) Which of the following options is used to create
a cross-reference ‘*n MS Word? |
a) Ctrl + K

b) Ctrl +Q _

¢) Ctrl + Shift + F7

&Ttrl + Alt+ R

63. In MS Word If you want to convert a symbol or

several lines of text into an AutoCorrect entry, you
should: -

a sert the symbol or type the text in a Word
document first. Then, select the text or svmbol
anfi go to the AutoCorrect dialog box. -'

b) Cllqk the Tools menu and choose AutoCorrect
Options. Then, click the Insert menu and
choose Symbol (or click the Format menu and
choose Paragraph) to add the symbol or
paragraph to AutoCorrect.

MtoCom?ct can only accommodate one line
of text. It is not possible to convert a symbol
Zrl; nn;l'lltlple lines of text into an AutoCorrect

d) Insert the symbol or type the text in a Word
document first. Then, seleci the tekt or symbol
and click the Edit meny followed by Paste

STC/Eng/A-8
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Special. Select New AutoC
e orrect Entry and

Vhen all the numbers between 0 and 100 in a

range should be displayed in Red Color in MS-
Excel, apply:

a) Use = 1f() function to format the required

numbers-red ( :: )
b) Apply Conditional Formatting commiand on
ormat menu

c) Select the cells that contain number between 0
and 100 then click Red color on Text Color tool
d) All of the above-

65. In MS- Excel ,you can auto fit the width of
column by:
a) Double clicking on the column name on column
header
b) Double clicking on the cell pointer in worksheet
cLPouble clicking on column right border of
column header
d) Double clicking on the column left border of
column header
a Which of the following tools enables you to add
%t to a slide without using the standard
placeholders in Microsoft PowerPoint?
__g)Fext toolbox
b) Line tool -
¢) Drawing tool
d) Auto shapes tool

&
@ What PowerPoint feature will you use to apply
otion effects to different objects of a slide?
a) Slide Transition -
b) Slide Design
c) Animation Objects

\Wﬁon Scheme

68. You have customized a design template in one
presentation, and you want to use it in another

prt?sentaﬁon. What is the best way to do this in
Microsoft PowerPoint?

se the browse feature in the slide design task
pane to find the file that has your design template
and apply it to the current file
b) Copy and paste the slide with the design template
you want to include in the new presentation'
inserted slide will inherit the desi gn ,

¢) Save the presentation that has ]
. the design template
with a new name and then use a new ﬁlegtg youf |

presentation
d) All of the above

hal does the show check box in MS-Access

query design window indicate”

a) It indicates whether the field is to be used or not
‘/b/l%flicates whether the field is to be displayed in

query result or not

¢) It indicates whether the field names to be

displayed in query result or not
d) None of the above

What happens when you release mouse pointer
after you drop the primary key of a table into

foreign key of another table?
a) A relationship is created

b)}Edit relationship dialog box appears
¢) Error occurs

d) Nothing happens

’
V1. In MS-Access, Query design window has two
parts. The upper part shows:

!%n;e of fields, field type and size

b)Aables with fields and relationships between
tables

¢) Criteria

d) Sorting check boxes

:72. What is the use of Referential Integrity in MS
Access?

{ allows to enter a value in the foreign key field
of a child table if that value exists in the primary

key of the parent table
b) It does not allow to enter a value in the foreign

key field of a child table if that value exists in the

primggy key of the parent table |
Mﬁi)ws to enter a value in the Primary key field
of a child table if that value exists in the Foreign

key of the parent table
d) None of the above

J3. Which protocol assigns IP address to the client
connected to the internet?
HCEP
b) IP
c) REE

- @ refers to the process of a web

page appearing in the browser’s window.

a) Downloading
b) Uploading

STC/Eng/A-9
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¢) Logding

\Q)fB’l‘m\*sing

15, ‘\\’hlt"h of the following cables can transmit data
at high speeds? N
a) Flat cable
b) Co-axial cable

\ S)-Optic fibre cable
d) Twisted pair cable

@s\t which port number, Simple Network
vianagement Protocol (SNMP) operates?
a) 160
63
164
ol

25

77.What is the function of Ctrl + G in MS Word?

a) Open Paragraph Dialog box activating Goto Tab
b) Open Goto Dialog box

¢) Open, Find and Replace Dialog box with
activating Goto Tab

d) Open Page Setup Dialog box activating Goto Tab

38. The keyboard shortcut used to select text in the
direction of the arrow key is:

i)g?frl + Arrow
b) Ctrl + Shift

c) Ctrl+ S
d)&hift + Arrow

79. What shortcut key is used to split a table in MS
Word? |
a | + Shift + Enter

b) Alt + Space + Enter

¢) Ctrl + Alt + Enter

d) Alt + Shift + Enter

80. What happens when you press Ctrl + X after
selecting some cells in MS-Excel?
a) The cell content of selected cells disappears from

cell and stored in clipboard
\Jb)’l’g cells selected are marked for cutting

¢) The selected cells are deleted and the cells are

shifted left
| d) The selected cells are deleted and cells are

shifted up

81. How can you find specific information in a list?

a) Select Tools > Finder from the menu
b) Click the Find button on the standard toolbar

-

ect Insert = Find from the menu
ect Data > Form from the menu to open the
‘orm dialog box and click the Criteria button

c) S¢
1) Se
Data

£2. You can usc drag-and-drop to embed excel

worksheet data in a word document:
Mragging a range of excel data to the word

button on the taskbar while pressing the Ctrl key
a range of excel data to the word
button on the taskbar while pressing Shift key
¢) By dragging a range of excel data to the word
button on the taskbar while pressing Alt key

d) None of the above

b) By dragging

3. The difference between Slide Design and Auto

Content Wizard is:
a) Both are same
b) AutoContent Wizar
Slide gn

‘de Design does not provide sample content but
Auto Content Wizard provides sample content {00
d) Slide Design asks your choice in steps but Auto

Content Wizard does not let you make choices

d is just the wizard version of

84. What is the shortcut key to start presentation
from current slide?

a) F5

b) Alt + F5

c¢) Ctrl+=F5
ift + F5

85. Which option can be used to create a new slide
show with the current slides but presented in a

different order?
a) Rehearsal
ustom Slide show

c) Slide Show Setup
d) Slide Show View

36. The “Lookup Wizard” in MS access used for:
\,artﬁ;elect value from another table
l;:(ﬂ)é’sgﬁct values from Excel Sheet
cpt0 select from previous values
) not a valid Data Type

87. In MS-Access, a form with data records at

one half and entry format at the other half may be
- created using menu.

a) Create>Form
b)Lreate>Split Form

c) Create>Multiple Items

sTC/Eng/A-10
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NT EVENTS

Q1. Who won Men's singles Championship at
Australian Open in 2024 ?
a}=~Tannik Sinner
“b) Novae Jokovie
o) Carlos Alcarezt
d) Rafel Nadal

2. Which country will be hosting Men's Twenty
Twenty ericket world cup in June-20247
a) India
b) Australia
> ISA
“d) South Africa

*h’hich country will be hosting Women'’s
enty Twenty cricket world cup in 20242
a) India
«B) Bangladesh
¢) New Zealand

d) Srilanka

2024, held in South Africa recently?
Ay Australia

b) India

¢) Pakistan

d) South Africa

o4. Who won Under-19 cricket world cup (men'’s )

.
K‘)h Which country emerged champion at

Hadminton Asin Team Championship (women),
recently held in Malaysia ?

a) China

b) India

¢) Thailand

d) Malaysia

W6, Kumar Sahani died recently, In which field did
he distinguish himself?

a) Literature

b) Sports

¢) Film

d) Politics

V7. Imtiaz Qureshi died recently, In which field did
he distinguish himself?

a) Cooking

b) Wrestling

¢) Singing

d) Film Making

98, Fali S Nariman died recently. In which field did
he distinguish himself?

a) Law

b) Music

¢) Film

d) Literature

99, Sugnana Kumari Deo died recently after a
distinguished public service. How many times was
she elected Member of Legislative Assembly of
Odisha?

a) 7

b) 8

¢) 9

d) 10

100. Pankaj Udhas died in February, 2024. In which
field did he earn his fame?

a) Music

b) Politics

¢) Athletics

d) Literature

| 101.)JWho has been appointed Chairperson of
_oKpal ?

a) Justice Ajay M KhanWilkar
' ") Justice L.N. Swamy

¢) Justice Sanja){ Yadav
d) Justice Ritura] Awasthi

STC/Eng//
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(25. A blanket, when bleached. decreases in

length by 20% and in breadth by 15%. What is <OMPUTER AND INTERNET AWARENESS
(he percentage decrease in its area ? 131. IPv4 address is:
Ay 3% | a) 8 bit B
b) 35% b) 16 bit
c) 42% €} 32 bit
d) 45% d) 64 bit
»6. A bag contains Rs.410 in the form of Rs.5. 132. Which of the following is need te or
}]1;62 :nd Re.l coins. If tl.le number of coins is in design :]ll\t;'lél?:jg;é@llnwm‘g ARG o croats of
the ratio 4 : 6:9 .respgctlvel)r, then what is the -4) HTML
qumber of 2 rupees coins ? b) HTTP
a) 40 ' ¢) PPP
b) 50 d) Www
60
d) 70 133. An identifier that sends and receives
information across the Internet is called:
127. In a 100 meters race, P covers the distance _a) IP address
in 36 seconds and Q covers in 45 seconds.In this b) www
race, P beats Q by: ¢) Network
‘a) 9 meters. d) URL
M?netem.
c) 22.5 meters. 134. What 1s the full form of NIC?
d) 25 meters. a) Network Interconnection Card

b) Network Internet Card
)" Network Interface Card

128. How many numbers from 1 to 20 are either d) Network Intra Card
a multipleof 3 or 5 ?
,_/aﬁ 135. Which view allows to modify table’s
b) 8 structure in Access?
c) 6 a)-Design view
d) 5 " Wﬁtasheet View
e¥ Pivot table view
129. What is the length of the longest rod that can d) Pivot Chart view
be placed in a room 30 meters long, 24 meters -
broad and 18 meters high ? 136. Which key stroke moves the active cell
2) 30 meters. towards left in Access table?
b) 15v2 meters. 8 11::?
V2 meters. ¢) Tab
d) 60 meters. d)”Shift + Tab

130. The numerator of a fraction is 3 less than the

, : 137. Which combination of kev zooms the
denominator. If the numerator be made 3 times Y zooms the

content of active cell in Access table?

and 20 is added to the denominator, the fraction &) Ctrl + F2
becomes -;-. What is the fraction? b) Ctrl + F5
_. Shift + F2
\/f)/f/ d) Shift + Fs
b) 2 . ,. .
5 13‘8. In MS Access, form dialog may be created
C) = using__. menu, .
4 " Create>More For 1s>For
| d) 7 A ms>Form

| \:X 1zard
| YWCreate>More Forms=>Data Sheet
BHKL/Eng/B-13
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g(@ reate>More Forms=>Modal
& Dialog
d) Create>Blank Form
139. To open the existing prescntation, press:
a) Ctrl + L
b) Ctrl + N
¢) Ctrl + A
\d} ’C\tl". + ()

140. The File that consists of readymade styles that

we can easily use for our presentation is known as:

a) Pre formatting
Jb) Template

¢) Wizard

d) AutoStyle

141. In Microsoft PowecrPoir in order to s€e€ all the

slides on one screen Use:

_ayview slide sorter

b) view slide

L ¢) view master
d) view slide show

142. Which 1s the menu command to recolor a

picture on a slide?
! a) Insert > Picture -> Recolor

b) Tools -> Picture -> Recolor
| ) Format -> Picture -> Recolor
d) Edit -> Picture -> Recolor

' 143. How can you update the values of formula
cells if Auto Calculate mode of Excel is disabled?

a) F8
By F9

¢) F10

d) Fl1

\ &,
144. You can convert existing excel worksheet data

and charts to an HTML document by using:
g 'a) FIP wizard
. by Internet assistant wizard
¢) Intranet wizard
~ d) Import wizard

145. What is the short cut key to highlight the entire

column 1n Excel?

a) Ctrl -+ @

b) Ctrl -+ Enter

¢) Ctrl + Page Up
P Ctrl + Space Bar

[46. Which of the following is an example of Page

Orientation?.

andscape
b) Subscript
C) Superscript
d) A4

147. You can Select all the text in MS Word

document by:
a) Ctrl +5

by Ctrl + A
¢) Ctrl +V
d) Ctrl + 1

actly the same
r text 1n MS-word?
w location. Then

148. How can you apply ex
formatting you did to anothe
a) Copy the text and paste in ne
type the new text again

b) Copy the text and click on Past

new place .
_eJ Select the text then click on Format Painter and

select the new text
d) All of above

e Special tool in

149. To use your keyboard instead of the mouse 10
select tools on the ribbon, you display the KeyTips
by pressing the ' key.

Alt
b) Cirl
¢) Shift + Enter
d) Alt + Enter

150. If you need to change the typeface of a
document, which menu will you choose?
a) Edit
b) View
) Format
d) Tools

BHKL/Eng/B-14
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Computer and Internet Awareness

1. Which feature helps you to insert the contents of the
Clipboar ext without any formatting?
Paste Special
b) Format Painter
¢) Page Setup
d) Styles

2. Switching between portrait and landscape modes
involves the:
1) der and footer toolbar
rint layout view

\/Q)/ Page setup dialog box
~d) None of the above
3. A feature of MS Word that saves the document
automatically after certain interval is available on:
Save tab on Options dialog box
b) Save As dialog box
pﬂith of above

d) None of above

4. What symbol is used before a number to make it a
label in Excel?

a) ”(quote)
= (equal )

C) ( underscore )
* ( apostrophe )

5. Without using the mouse or the arrow keys, what is
the fastest way of getting to cell Al in a spreadsheet?

\/aa/ Press Ctr]l + Home
b

) Press Home
c) Press Shift + Home
d) Press Alt+ Home

6. To return the remainder after a number is divided by a
divisor in EXCEL we use the function:

a) ROUND () |

b) FACT ()
ﬂgD ()

d) DIV ()

7. What i1s the default alignment for text in' Microsoft

Word?
Left-aligned
b) Center-aligned
c) Right-aligned
d) Justified

3

8. The maximum zoom percentage in Microsoft

PowerPoint 1s:
a) 100

9. In Microsoft PowerPoint, two kinds of sound effectg
files that can be added to the presentation are:
‘wavy files and .mid files
b) .wav files and .gif ﬁ'les
c) .wavy files and .jpgvflles
d) .jpg files and .gif files

10. Which validation rule accepts only a - z letters for
fields in Access? L
\/a')/ls null or NOT like “*[! a - ZJ’i

b) Is null or NOT like “*[a - Z ]-*,,

¢) Is null or NOT like “*![a - ZJ:“

d) Is null or NOT like “[! a - 2]’

11. How to create primary key for a table when in design
view 1n Access? |
a) Type PRIMARY in field type box when creating
required field '
b) Mark the Primary check box in field name of
required field | B
C ick the Primary Key button in Design ribbon
when the cursor is in required field
d) None of the above

12. How can a user open the Expression Builder dialog
box in Access?
a) By clicking the drop-down arrow on the Control
Source property
b) By clicking the drop-down arrow of the Input
Mask property .in the Data tab
¢) By clicking the Build button of the Input Mask
in the Data tab
d)~By clicking the Build button of the Control
Source property in the Data tab

13. Two tables can be linked with relationship so that the
data integrity can be enforced. Where can you find
relationship command in Access?

a) File menu

b) View menu

A_~cJ Database menu

d) Tools menu

4. Currently, the unique IP address (or Internet
Address) is:

a) 6 bytes long
4 bytes long

c) ytes long .
16 bits long

I5. The email ID of the Seco
entered in field.

C
(/tg/gcc

¢) Subject
d) To

ndary recipient of email is

SRMN_ENG C-2
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16. are areas or words on a web page,
that, when clicked, will take you to a different web page

or to a different place within a web page.
ome page

b)Y Hyperlinks
¢) Downloading
d) Post

17. Which of the following can act as a firewall?

a) Host server
b) Web server

) ication server
Proxy server

18. Which of the following is used for e-mail

transmissfon across internet?
SMTP

b) IMAP
¢) TELNET
d) FTP

19. Cookie 1s created and sent by:
a) Web browser
b) Application server
Web server
d) Database server

20. Which of the following key creates a new
presentation in PowerPoint?
a) Ctrl+S
?ftﬂ +M
Ctrl+ N

d) None of these

21. Ctrl + B in MS-Word used for what purpose?
a) It converts selected text into the next larger size
of the same font
b) It applies Italic formatting to the selected text
It makes the selected text bold |
d) It adds a line break to the document

22. Which of the following is not a Browser?
a) Google Chrome
b) Opera Mini
c¢) Safarn
ropbox

23. Select the short cut key to display or check

Hyperlink Fields in a Word Document.
\/j%n-lismmm Key
b) Shift + F9
c) Ctrl+F
d) None
24. Hard disc drives are considered
a) Fl
on-volatile
c¢) Temporary
d) Non-permanent

storage.

25, What is the use of bridge in network?
To connect LANs
b) To control network speed
¢) To separate LANS
d) All of the above

26. What is a Web Browser?
a) A Kind of Spider
b) A Computer that stores web files

v&)}/ person who likes to look at websites

An interface program that allows you to access
sites on the world wide web.

27. How can you insert a manual line break in Microsoft

Word?
./Sﬁhiﬁ + Enter

b) Ctrl + Enter
c) Alt+ Enter
d) Enter

28. How can we bring 'My Computer’ icon on the
desktop if it is not there ?
a) From Wallpaper
b) From Settings
rom Display Properties
d) From Explorer

29. Which of the following shortcut key 1s used to
start a slideshow?

s

b) F3
c) F6
d) F1

30. What we have to type in the Run dialog box to open
Powerpoint?

a) Powerpoint

b) PowerPoint

c) Pwrpoint
k})fo/wt;rpnt

Current Events

31. Who emerged as the champion in the French Open
Men’s single 2024(Tennis)?
Carlos Alcaraz
b) Jannik Sinner
c) Alexender Zverev
d) Casper Rodd

32. Who emerged as the champion in the French Open
Women'’s Single 2024(Tennis)?

a) J. Paolini

b) M. Andreeva

d) C. Gauff
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There shall be negative marking @ 0.25 mark per question for wrong/multiple answers

Before answering any question, check the booklet that it contains 16 pages and no page is missing,
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INSTRUCTIONS FOR CANDIDATES

1. Fill in the OMR answer sheet, mentioning your Roll No. and other data as required in the place(s)
indicated therein. Darken the appropriate circles in blue or black ball point pen only. Do not write
any name / surname or put any symbol, sign, slogan, prayer or any mark of identification in the
OMR answer sheet. Do not tamper with the bar-code or any other portion of the OMR answer sheet.
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perforation and separate the Original Copy and Candidate’s Copy of the Two Part OMR Answer
Sheet in the presence of the Invigilator and handover the Original Copy to the Invigilator. The
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the original copy of the OMR Answer Sheet to the Invigilator before leaving the examination hall /
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DSM_ENG A-1

G Scanned with OKEN Scanner



90. Consider the following statements and,
conclusions.

Statements:

(a) Some parrots are owls.

(b) All owls are pigeons.

(¢) All pigeons are snakes.

Conclusions:
[. Some parrots are pigeons.
I1. Some pigeons are parrots.
IT1. All owls are snakes.

Choose the correct option.
a) Only I, IIT follow.
b) Only II, III follow.

¢c) Only I, II follow.
All T, 11, III follow.

Computer and Internet Awareness
91. Which of the following data types in Access can

store images, videos, or other binary data?
“a) Text |
b) Memo
c) Hyperlink
<4 OLE Object

92. In Access, what does the term "Normalization"

refer t0? - |
\}/O@lizing data into tables to reduce
redundancy and dependency.

b) Arranging data in alphabetical order.
¢) Securing the database from unauthorized

- access. -
d) Creating backup copies of the database.

93. Which operation in Access allows you to define
relationships between tables?
a) Append
b) Join
T ink
| \}.)/’Relationship

94. Which email feature allows you to mark certain
senders as safe so that their er_nails are not filtered

into the spam folder?
ﬁ Filter
\)8/ Safe Sender List
¢) Spam Guard

d) Email Filter

95. What does the acronym "MIME" stand for in the
context of email?

L) Mail Internet Message Encoding
Multimedia Internet Mail Extensions
c) Message Internet Mail Exchange

Wail Interchange Message Encoding

96. Which email security feature encrypts the
content of an email message to protect it from being
read by unauthorized parties”’
a) Digital Signature
pam Filter

'/o)/Encryption

d) Virus Scanner

97. Which email protocol is considered more
suitable for users who need to access their emails
from multiple devices and maintain synchronization?
MTP
b) POP3
P
d) HTTPS

98. What is the purpose of an "Out of Office"

autoresponder in email?
a) To automatically forward incoming emails to

another address.

‘_/b)/'I’O/automati'cally reply to incoming emails with a

predefined message when the recipient is away.
¢) To encrypt outgoing emails for enhanced
security.
d) To automatically delete incoming spam emails.

99. Which email feature allows you to recall or
retract an email message that has already been sent?
ail Revoke
Recall Message
c) Message Retraction
d) Email Recall

100. Which email protocol is used for retrieving

emails from a mail server to a local client and

typically downloads messages to the client device?
a) SMTP

P
OP3
d) HTTP

101. Which of the following keyboard shortcuts in
MS-Word is used to insert a non-breaking space?
a) Ctr pace |
Ctrl + Shift + Space
c) Ctrl + Alt + Space
d) Alt+ Space
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102. In MS-Word, what does the 'Show/Hide' button b) Home > Data Validation > Whole Number >
on the Home tab primarily do? Between 1 and 10 '
y Displays non-printing characters like spaces ¢) Review > Data Validation > Whole Number>
and paragraph marks. Between 1 and 10
b) Shows hidden comments and annotations. d) Insert > Data Validation > Whole Number >
w_ights text with tracked changes. Between 1 and 10
Reveals document properties and statistics.

'~ 109. How - in i
e ihbont 1ok in MSWord: containg the csicria? can you sort data in Excel based on multiple
option to create and manage styles? a) Data > Sort > Multiple Criteria

t/3,)/1-(‘0;'_116 _by#tome > Sort > Multiple Criteria
b) Insert meview > Sort > Multiple Critenia
¢) Design d) Insert > Sort > Multiple Criteria

d) References
'110. How can you create a data table in Excel to analyze

104.Which view in MS-Word is used primarily for multiple scenarios?

en%d editing text? \/}/Data > What-If Analysis > Data Table
rint Layout b) Home > What-If Analysis > Data Table
b) Outline c) Review > What-If Analysis > Data Table
Draft JdFPisert > What-If Analysis > Data Table
d) Web Layout -

| 111. In PowerPoint, which feature allows you to set
105. How can you check the spelling and grammar of the order and timing of slide transitions during a

your d ent in MS-Word? slideshow?
\/d)}'rr“:’s F7 %m Master
D) Animations

b) Press F9 |
¢) Press F5 \_/c)/f ransitions
d) Press F8 d) Design Ideas

106. How can you format a cell as currency with two 112. In PowerPoint, what does the 'Presenter View'

decimal places in Excel? option allow you to do during a slideshow?
a) Home > Currency a) ~¥iew and manage presentation notes on one
screen while showing slides on another.

b) Insert > Currency
L/C)m > Cells > Currency b) Create custom slide layouts and designs.
¢) Print handouts of the presentation slides.

d) Data > Currency
d) Record narration for each slide.
107. What is the function of the Excel function

=SUBTOTAL(9, C2)? : 113. Which PowerPoint view is used to design
a) Retumns the average of values in cells C2 1o individ des and adjust their layout?
C10. | lide Sorter
b) Returns the maximum value in cells C2 to ; lide Master
Cl0. * ¥ Normal View
\))/lélms the sum of values in cells C2 to C10, d) Reading View
mncluding filtered values. - ; | . P
d) Returns the count of non-empty cells in cells 114. In PowerPoint, what dees | the Prescgter View
C2toCl10 show on the presenter's screen during a slideshow?
| ) oFull-screen display of slides without any

108. How can you create a data validation rule in gdditional information. : .
Excel to restrict j put to whole numbers between 1 Speaker notes and UPCOIMINE Sl,lde P PEVARRS:
| | | c) Slhde thumbnails for quick navigation.

d) Optionsto control animation timings and
transitions.
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COMPUTER AND INTERNET AWARENESS 8. How can you protect a worksheet in Excel frop,
I. How can you select an entire document in  being edited by other users?

Microsoft Word quickly? a)” Pivot Tables
* ress Ctrl + A enario Manager
b) Press Ctrl + S ¢) Macros
c) Press Ctrl + P d) Data Tables |
d) Press Ctrl + D |

9. What is the purpose of the 'Handout Master' in
2. How can you insert a table of contents into a  PowerPoint?

Micﬁﬁ«’ord document? \y/It allows you to print slides with multiple
sert > Table of Contents slides per page for handouts.
MReferences > Table of Contents m controls the layout and design of printed
¢) Layout > Table of Contents speaker notes.
d) Page Layout > Table of Contents ¢) It manages the order of slides in a
presentation.
3. Which option in Microsoft Word allows you to d) It applies animations to slide transitions.
creatf: and apply a consistent look and feel across
multiple documents? 10. What is the purpose of the 'Eyedropper’ tool in
a)71 cmplates PowerPoint?
) Styles &N 0 measure distances between objects on a
w’ Themes - " slide
d) Formatting b) To copy formatting from one object to
another |
4. Which of the following is NOT a valid type of ¢) To insert images from online sources
page break in Microsoft Word? \9/’[ o select colours from existing objects for
a) Column break formatting
7"Text wrap break
J;gg,mﬁinuous break | I 1. What 1s the purpose of the 'Slide Show Settings'
,{ ection break in PowerPoint?
‘ a) To adjust the resolution and screen size for
5. How can you freeze the top row in Excel so that presenting slides.
it remaipsvisible while scrolling? b) To record narrations and timings for each
¥ View > Freeze Panes > Freeze Top Row ﬁdf
b) Data > Freeze Panes > Freeze Top Row 910 customize the transition effects between
¢) Home > Freeze Panes > Freeze Top Row slides.
d) Insert > Freeze Panes > Freeze Top Row \d)/{ configure options such as loop
presentation and show/hide slide numbers.
6. How can you insert a new column to the left of
the current column in Excel? 12. Which feature in PowerPoint allows you to
a) Home > Insert > Columns c\lia!tne}custom animation path for an object?
b) Insert > Columns | Motion Paths
\})/Right-click > Insert > Columns b) Slide Transitions
Ml + Shift + + ¢) Animation Painter
d) SmartArt
7. How can you apply a filter to a table in Excel to
display only records where a specific column 13.What is the purpose of the "Report Wizard" in
contains a certain text string? Microsoft Access?
a) Home > Sort & Filter > Filter a) To create and modify tables
\/[-;ata > Sort & Filter > Filter b) To design forms for data entry :
¢) Review > Sort & Filter > Filter \M 0 genc::rate printable reports based on tables
Wn/sert > Sort & Filter > Filter Or queries

r‘«ﬁ’o import data from external sources

LMBU ENG B-2

G Scanned with OKEN Scanner



14. In Microsoft Access, what is the shortcut key ARITHMETIC

combination to open the Lookup wizard for a
selected field in Design view? 21. A certain number when divided by 899 leaves

a) F2 the remainder 63. Find the remainder when the

b) F4 same number is divided by 297
\_cy Ctrl + F4 _M‘J/S’l
“:@g,)j'(’ftrl-'L L b) 4
c) |

15.What is the sho'rtcut key combination to dellete d) Cannot be determined
the current record in Datasheet view in MS-Access? | | b '
a) Ctual+D 22. What approximate value will come in place of
b) Ctrl + Del question mark (?) in the equation given below?
\}Q/Ctr._ e (41.992 — 18.04%) - ? = 13.11* — 138.99
@#:k}ftr. +X -
‘ | | , a) 4004
16.In Access, what does the "Parameterized Query" b) 1720
feature enable you to do? ymo
a) Perform calculations on fields in a query d) 8432
\yrompt the user to enter criteria when Z
running the query | 23. Sum of A’s and B’s age 12 years ago was 176.
¢) Join multiple tables based on common fields A’s age 36 years ago was equal to B’s age 12 years
d) Update records in a table based on specified wﬂ"e present age of A?
conditions 112 years |
| | b) 128 years _
c) 84 years

17. In email terminology, what does "DNS" stand
| d) 104 years

for?
omain Name Sy Sem 24 Tn a class there are 35 girls and 20 boys. Total
b) Digital Network Service average weight of class is 38 kg. Total average
c) Data Naming Standard weight of boys is 52 kg. Find the average weight of
d) Dynamic Network Server girls?
. : : a) 32kg
18. Which type of email attack involves sending M o
fraudulent emails that appear to be from reputable o) 52kg
sources to deceive individuals into revealing | d) 35kg
sensitive information? | |
Phishing 25 What should come in place of question mark (?)
b) Spoofing in the following number series?
MC) o lwgrfe | 13, 15, 25, 55, 123, ?
pamming ‘
19.What is the purpose of an email "signature" In 2) 23 47
the context of email communication? | | b) 293
a) To encrypt the email message o) 553
b) To provide additional security layers d) 208
¢) To authenticate the sender
d) 0 automatically append contact 26. A sequence of seven consecutive integers is
inf(;)n?ation ox:la personalized message al Hie given. The average of the first five given integers 1s
end of an emai : ,
| 20 Which email header field is used to indicate the 37. Find the average of all the seven integers.
| sender's email address? a) 3 5_(
a)
0 c) 40
¢c) Subject d) 41

d) CC (Carbon Copy)
LMBU_ENG_B-3
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69.Ina regular week, there are 5 working days with
8 working hours a day. A man gets Rs.2.40 per hour
for regular work and Rs.3.20 per hour for overtime.

If he earns Rs.432 in 4 weeks, then for how m
hours does he work? for how many
a) 160 hrs

b) 165 hrs
I8 \/e)/l'?Shrs

d) 180 hrs

70. At what rate of compound interest per annum
will a sum of Rs.1,200 become Rs.1,348.32 in 2

years”? '
a) 5.5%

Sy
c) 6.5%
*od) 7%

\A3 L |
COMPUTER AND INTERNET AWARENESS

71. The physical equipment of computer that can
be seen and touched is called

¢) Compiler
d) DOS

72. A nibble is equal to | bits.
a) 8 |
b) 16
. 4
d) 32

73. Which of the following of a computer is used
for calculating and comparing?
a) CU
U
¢) Modem
d) Memory

software.

74. Microsoft Word is a
pplication
b) Compiler
c) System
d) Programming

75. By default, your document print is
In mode.
a) Landscap€
})/Isortrait
c) Page Setup
d) Print Preview

76. Which of the following i .
. S t
in MS-Excel? g is not a valid data type

a) Number
. P}J(VZharacter
¢) Label
Date/ Time
77. The intersection of a column and a row in a

worksheet is called:
a) Column
b) Address
¢) Value

¥ Cell

78. is the keyboard shortcut to use to
switch between open Excel windows.
'\ .3 CIRL + TAB
F ALT + TAB
¢) CTRL + ALT + TAB
d) None of the above

79. How can you sum the values in cells Al
through A10 in Excel?
' _ay=SUM(A1:A10)
b) =TOTAL(A1:A10)
c) =ADD(A1:A10)
- d) =SUMMARY(A1:A10)

80.MS Access represents:
‘_/a')/Rt:lational database
b) Network model
~¢) Object oriented model

d) None of the above

81 Which of the following is not an operating
system?
a) Windows
b) Linux
\Q%Oracle
d) DOS

82 Which connection is necessary for a computer to
join the internet?
a) internet society

internet service provider

¢) different computer
d) internet architecture board

83 What does “B2C” stand for in E-commerce?

a) Business to Client
b) Business to Commerce

c) Business to Company
d) Business to Consumer
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84. Which of the following is a benefit of using
chatbots in E-commerce?

a) Increased shipping costs
Lb)24/7 customer support

¢) Decreased website traffic

d) Limited product options

85._M1croprocessors as switching devices are for
which generation computers?

a) First Generation
b) Second Generation

&7 Third Generation
Fourth Generation

CURRENT EVENTS

86. India won bronze medal in Men’s Field

Hockey in Paris Olympics, 2024. Who was the
player from Odisha in this team ?

) Amit Rohidas
b) Birendra Lakra
c) Deep Grace Ekka
d) Lazarus Barla

87. Prime Minister Narendra Modi recently
visited Singapore on an official visit. What is the
name of the Prime Minister of Singapore with
whom Prime Minister Modi had summit level
meeting?

a) Lee Kuan Yew

b) Goh Chok Tong

c) Lawrence Wong

\}i«)/ Lee Hsien Loong

88. How many Assembly Constituencies are there
in Haryana 7

a) 147

b) 100

\oy 90

d) 75

89. By how much weight was Vinesh Phogat
found over weight in the morning of 7" August
2024, which led to her disqualification from 50 Kg
weight category?

a) 1Kg

b) 2Kg

~c)100 gm
d) 500 gm

90. The 70" National Film Awards were announced
in August, 2024. Who won award for the Best

Feature Film?

i Y S S —

a))%OCketry

Aattam

\Jg’) Brahmastra |
d) KGF Chapter 2

chieved the top rank in meda]

91. WhICh country 4 20249

| tally of Paris Para]ympic games,
a) China
Yy  USA |
\/g) Great Britain
d) Netherlands

92. Who has been appointed as the Cabinet
Secretary of India recently?
\ T.V. Somanathan
b) Rajiv Gauba
¢) Govind Mohan
d) Manoj Ahuja

93. Who won the Tennis Men’s Singles Gold
Medal at Paris Olympics 20247
Novak Djokovic
b) Carlos Alcaraz
c) Roger Federer
d) Alexander Zverev

94. Which country won the top rank position in
Paris Olympics 2024 Medal tally ?
S.A.
b) China
c) France
d) Japan

95. What was India’s rank / position at Paris
Olympics 2024 Medal tally?
a) 41
b) 51
c) 61
D71

96. Qdisha girl Tanvi Patri was in news recently
for winning:

L./a')/G\old rpedal in under 15 World Junior
Badminton Championship

d) Gold medal in Asia Under 19 Table
Tennis Championship

97. World Devgl()pment Report 2024 was released
recently by which organization?
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CL‘“EL“‘[ & Internet awareness Va,)/l nformation
b) instruction
T The term gigabyte refers to: c) program

a) 1024 bytes d) none of the above

b) 1024 kilobytes 79. How many
. Ho

\}Xfl 024 megabytes 512
d) 1024 gigabytes Z)) 1024

72. Loading Operating System into RAM is called -~
g Op g Sy P O 4096
d) 8192

bytes does 4 kilobytes represent?

a) Starting

\/b)’ L 80. The speed of computer is measured in:
¢) Savin | '
' 5 a) Nanoseconds

d) Displavin
S b) Kilo-seconds

73. QWERTY is used with reference to . Vp}/GigahertZ
a) Monitor |
- Megabytes
=R . - 81, What is the tool in MS-Word that copies only the
S ' format of selected text so that you can apply on other

= : | text? ,
74. is the full form of the EEPROM., a) Copy

a) Electrically Erasable Process Read-Only b) Paspt’e

Memory \;,)/ Format Painter
b ectrically Erasable Programmable Read-Only aste Special
Memory 82. Which of the following can be used to navigate
c) Electrical Erase Program Read-Only Memory documents? |
d) Electron Erase Program Read-Only Memory a) Frames
| : Hyperlink
75. A single dot on a computer screen is called ¢) Web toolbar
: d) All of the above
a) Desktop '
b) ‘Color dot | | '83. What is an Excel feature that displays only the data
&}/P_ | in column (s) according to specified criteria?
ixel | Eelie

d) Screen dot | \{)a)/szaitei:;g

76. The cache memory works between Z)) Ef)m:ula
Pivo

a) ROM and CPU

d ROM hat i '
b) RAM an 84. What is the shortcut key to insert a new slide in

\‘? CPU and RAM PowerPoint?
d) Randoni and secondary memory a) Ctrl + N
_ | b)Y Ctrl + M
77. What is smallest unit of mtormation? " ¢) Shift +N
a)y” A bit ' d) Alt+M :
b) A byte |
¢) A block - 85" What is the keyboard shortcut to start the
d) A nibble | Shdf:&v of a PowerPoint presentation?
| ) F5 | |
78. The data that is processed is known as | b) Ctrl + F5
c) F12
d) Ctrl + F12
CRMN-ENG-C
—dl

G Scanned with OKEN Scanner



86,_ What is an operating system?
a) interface between the hardware and application

programs
b) collection of programs that manages hardware

resources

c) system service provider to the applicati
. | pplication programs
\}«)4 of the above mentioned &

7. What is a computer network?
a) A device used to display information on a computer
screen
XA collection of interconnected computers and
devices that can communicate and share resources

¢) A type of software used to create documents and

pre'sentations
d) The physic
internal components

al casing that protects a computer's

88. What 1s internet?

a) A network of interconnec

b) A ollection of unrelated computers
erconnection of wide area networks

ted local area networks

A single network

89. Which of the following 1s an example of

92. The difference between a two-digit number and the
m:ulecr obtained by interchanging the position of the
digits of the number i1s 27. What i1s the dif’fefencc
between the digits of that number?

a) 2
b3
c) 4
d) Cannot be determined

93. 55355-1—11)(9-3-9-:-‘.‘2:?
11
45
a) _B_
65
b) 5i
c) 2

Direction (Q No. 95-96): Find the sissing numbers in the

following series.

Bluetooth?
a) wide area network o -
b) virtual private network 95. 13,14 .30.,95 376 ,1885 .7
~ ¢) local area network z) 11 82 ll g
\Mrsonal area network ) P
uc_}/] 1316
: | d) 11318
90. What is the term used to describe the process of )
: : mprove |
tor behavior to 1mpro 96. 27 .98 ,36 g0 45,2

~ conyersion rates?
Veb analytics a) 78
stomer segmentation b) _?9
' o 80
|y
d) 8l

~¢c) Market research

d) Behavioural targeting
students and the class teacher

—Aﬂt'l‘l‘—'mg 97. The average age of 24
R are added to twice the age of is 16 years. If the class teacher's age is excluded, the
average reduces by one year. What is the age of the class

91. If the ages of P and
' es of Q and R are

Q. the total becomes 59- If the ag
added to thrice the age of P, the total becomes 68: If teacher?
the age of P is added to thrice the 289 of Q and thric® a) SO0 years
the age of R, the total becomes 108, what is the 38¢ b) 45 years
of P ? <) 40 years
a) 15 years d) Data inadequate
b) 19 years |
c) 17 years 08. A batsman in his 12® jnnings makes a SCOTC ot 63
and thereby increases his average by 2 runs. What is his

'r
| \})/1 2 years
L“-I =
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2. Correcting flui_d,:eraser,_ blade, books, textual material, script notes / loose paper, calculator,
document, slide ‘rules, log tables / electronic watches, smart watch, cell phone, pager, other
electrical/ elé:ctfonihc- devices etc, are not allowed inside the examination hall. In case the
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3. A machine will read the coded information furnished by you in the OMR Answer Sheet. If thj
2 information so furnished by you is incomplete or different from what you have given in the"
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most appropriate answer given on the Answer Sheet corresponding to the relevant question. For
answers not shown by properly darkening in black / blue ball point pen, no marks shall be

awarded. B . x A .-
5‘-_ 5. No Rough work should be done on the OMR Answer Sheet, Space for rough work has been
provided in the Question Booklet itself. SR N BN
6. After the examination is over, candidates must ensure to fold the;OMR Answer Sheet at the
‘ perforaiion and separate the Original Copy and Candidate’s Copy of the Two Part OMR Answer
Sheet in the presence of the Invigilator and handover the Original Copy to the Invigilator. The

Candidate’s Copy of the OMR Answer sheet may be taken by the candidate. Failure to hand over
the original copy of the OMR Answer Sheet to the Invigilator before leaving the examination hall /

room shall make the candidate liable for penal action.
Candidates may take with them the respective question-booklet after the examination is over.

Failure to comply with or violation of any of the above instructions shall be considered as adopting

unfair means and action as deemed proper shall be taken.
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Computer & Internet awareness

91. Instructions and data can be stored in the memory

of Computer for automatically directing the flow

operations. It 1s called concept.

a) Objective Programming

b) Stored program
othaandb

d) None of the above

92. Desktop and Personal computers are also known as

saé/gper Computer

b) Quantum Computer
c¢) Mainframe Computer
d) Micro Computer

93. The chip used in computers, is made of

w)—Silicon
b) Iron Oxide
¢) Chromium

d) None of the above

94. The most frequently used instructions of a
computer program are likely to be fetched from

a) Hard disk
b) ROM
c) RAM
wd)~Cache

95. The primary aim of computer process is to convert
the data into

a) Table

b) Graph

c) File
Information

96. The main circuit-board of the system unit is

a) RAM
other Board
¢) Hard disk
d) None of the above

- 97. In'Internet Protocol (IP), data is organized in the

a) bundles

) packets

c) switches -
d) parts

98. Digital information 1s converted into analog
information by the modem at:

a) destination computers
b) source computer |
¢) Bothaandb

d) Neitheranorb

99. On Internet, to go to other web page through
button, the user should use:

a) Search tools

b) find and replace
¢) search engine
d) hyperlink

100. Home page helps viewers to find out what they
can find on the particular site. Home page is the :

mage of a website

b) index page
c) about page
d) None of these

101. Combination of multimedia and hyperlink 1s
called: |

w@)/lﬁermedia

b) E-mail

c) hypertext

d) None of the above

102. Google Chrome is an example of:

a) Web browser
b) Web server
c) HTTP
d) WWW

103. Which key is used to select all the text in the
document?

a) Ctrl+T

trl + A
c) Ctrl+F
d) Ctrl+N

104. To undo the last work, press

a) Ctrl+U

GPOE-ENG-A-12



; . ;105. The key Flz OpenS d.

.- 2y~Save As dialog box
§or b)‘ Open dialog box
© 7 ¢) Save dialog box
- d) Closc dialog box

106. A feature of MS Word that saves the document

. gutomatically after certain interval is available on Save
tab on Options dialog box:

a) Save As dialog box
b) Save immediately
¢) Both of above

d) None of these

. 107. Borders can be applied to:

a) Cells
b) Paragraph

1:108. Which of the following is not a type of a page
2 _

:X margin?

a) Left

. b) Right
27 ) Center
RELY e

7.* "109. Which of the following would you choose to save
/- -adocument with a new name?

*&ﬂ a) Press Ctrl+S

% © b) ClickFile, Save

%= : ¢) Click Tools, Options, Save
i d)_etick File, Save As

E?% \ d) etick

%«' 110. In MS Word, Ctrl + S is for
2 a) Scenarios

A b) Size
& I{"."‘ .
20 H’S{.

d) Spelling Check

111, Getting data from a cell located in a different
“. - sheet is called

- a) Accessing

=i b) Referencing

s

——=_N
e e ———————— et

c) Updating
d) Functioning

112. To view a cell comment:

a) Click the edit comment command on the insert
menu

b) Click the display comment command on the
window menu

c) Position the mouse pointer over the cell

d) Click the comment command on the view
menu

113. To save a workbook, you should:

\@/Cﬁk the save button on the standard toolbar
from the menu

b) Press Ctrl + F5
c) Click save on the Windows Start button
d) Select Edit>Save

114. Right clicking something in Excel:

a) deletes the object

b) does nothing. The right mouse button is there
for left handed people

c) opens a shortcut menu listing everything you
can do to the object

mts the object

115. Which command brings you to the first slide in
your presentation?

a) Next slide button
b) Pageup

Ce)—Cirl + home

d) Ctrl+end

116. Which of the following is the default page setup
orientation for slides in PowerPoint?

a) Vertical
c) Portrait
d) All of above

117. Which of the following uses the spelling and
grammar feature to indicate an incorrect spelling?

a) The incorrect word appears in all capital letters
tl.\)/ﬂdiorrect word has a wavy red line under it

c) The incorrect work appears italicized

d) The incorrect word appears bold

GPOE-ENG-A-13



b) Chief of Houthis
¢) Chiefof Hamas
d) Chiefof F atah

118. Which of the following bypasses the print dialog
box when printing individual slides or an entire
presentation?

a) File, Print Preview 124. Typhoon Yagi affected which of the following

b) The print bllttOIl 3 ‘: COllIltrieS? |
c) File, print gﬂ/m Myanmar, Laos

&)—Cfrl + P g b) USA,Mexico - . -
_ ' | ¢) Australia, New Zealand -
119. Which command selects all objects at onc time | d) Pakistan, Iran T

when selecting multiple objects to be deleted? ) 3
'125. Hurricane Helene affected which of the

a) Alt+a
b) Ctrl+a | following countries?
c) Shift + Enter - W
\d)—Edit, Select All SA
c) Iran
120. Which of the following you must first complete in d) Nigeria

order to delete an object?
126. Union Cabinet approved (in October, 2024)

Double click the i .
‘:))/ou - c he Image to confer the status of Classical Language on
oeect the Image ] Choose the  correct

c) Resize the image some anguages. ec
statement from below about languages on

d) Move the image to a new location . ]
) . whom classical status is being conferred.

a) Konkani, Pali, Prakrit
«b)}—Marathi, Pali, Prakrit, Assamese and

Current Events Bengali
engali
: c) Pali, Prakrit, Sanskrit
121. India’s Foreign Minister attended the SCO d) Sanskrit, Gujrati, Odia

Head of State Meeting in October, 2024 in -

Pakistan. After how many years did an Indian 127. Where is Women’s T-20 World Cup Cricket

Foreign Minister travel to Pakistan for an being held in October, 20247

official meeting ? a) India
a) 3 b) Australia
b) 9 ' —e)UAE
c) 5 d) UK
T 128. Odisha Cricket Association announced 17

122. Hamas, Houthis and Hezbollah are three players in Odisha team for upcoming Ranji
armed groups of Middle East. Which of the Trophy. Who is the Captain ?

following statements is true about them ? a) Anurag Sarangi

a) All three are believed to be proxies of Iran \-b)/Go;ind Poddar

b) Hamas and Houthis are believed to be c) Swastik Samal
proxies of Iran but Hezbollah is believed d) Tarani Sa
to be proxy of Saudi Arabia.

c) Houthis are believed to be proxy of Iran 129. Which country’s team won Asian Hockey
but Hamas & Hezbollah are believed to Champions Trophy in China in September,
be proxies of Turkey. 2024 ?

d)-All three are believed to be proxies of ﬁ)/m
Iraq. ' b) China

¢ c) Pakistan
i 123.-Wh39mssan Nasrallah (recently killed) ? d) South Korea

" ’<ay Chief of Hezbollah
GPOE-ENG-A-14
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8. Failure to comply with or violation of any of the above lnstructions shall be conS|dered as adopting
unfalr means and action as deemed proper shall be taken

CNTR-ENG-B-1

D .
examination W|thout any enqmry as to whether the same was / were. used by the candldate or T
. 2 : ; * b




EERARS £ S

C'l')mpntc_r & Internet awareness

1 The physmal equipment of computer that can be
seen and touched is called

a) ‘Hardware
b) Software ..

c) Compiler
d) OS .

2. of the computer is used for calculatmg
and comparing? ‘ |

a) CU
b) ALU
c¢) ‘Modem
d) Memory

- 3. Microsoft wara is

= "softufar:e?'. o
2) Apphcatlon | | |

- b) Compiler - - .
€) System
d) Programming

4. The tern grgabyte refers to

a) 1024 bytes -

. "b) 1024 kelobyies -
c). 1024 megabytes.. -
d) 1024 gigabyte

" ok .- P
g .';‘.-'b'!l--. T . =

5. To sw1tchmg from one MS Word document to

- another MS- Word document use the
shortcut key N |

a) Ctrl+ Shifi + F6
b) - Ctrl + Shift + F4
- ¢) Ctrl+Shift+F2
~d) Ctrl+ Shift + F1

- 6. . isnot a Valld data type in MS Excel

'~ 'a) Number |

. b) Character
. ¢) Label - .
d) Date/ Tlme o

7 What is the file extcnsron of PowerPomt ﬁle?

a) Powerpomt

~ b) .Powerpnt
| <c) .Ppnt
@) Ppix:

- 14, What does “Bzc” "

8. Whrch of the followlﬂg is used {0 Create taby,,

| in Microsoft Access?

a) FOl'm -
b) Report

- ¢) Query

~d) Table Design View

N Wthh DOS command 1S used to delete |,

dlrectory?

?T,a) RD

b) REMOVE.
" .¢) DEL .

./ d) DELETE

L 10. Whrch of the followmg 1s not an Operatmg
_ system?

- a) Wmdows L .
| b) Llnux S
" ¢) Oracle.: = . - ..

. .'d) DOS..

Ry 11 What is the shortcut key to insert.a-new shde
- in PowerPomt‘? '

 a) Ctr1+N-; .

i b) Ctrl + M- EE

c) Shift+N CEEEE
A AL Ms T e

SR 12 Wthh of the followmg wmdows Versron |
pl e support 64 bit processor‘?

| a) Wmdows 98
" b) - Windows 2000

L .; ¢)  Windows XP

~d) Windows 95 - ST

13 Whlch connectlon is necessary for a computer

-*‘-tDJOH‘l the mternet‘? ¢
- “a) Internet’ soc1ety

b) Internet- servrce—provrder
¢) Different computer

. d) Internet- archrtecture board

stand for in E-commerce"
a) Business to Client + ~ Po et

b) Business to Commerce SR ot n
c) Business to Company
d) Business to Consumer

CNTR-ENG-B-2
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15 Wthh of the followmg Is used to'create .ﬁ
chart in a report in Microsoft Access?

a) Chart Wizard

~ b). Form Design View
¢) Report Design View
d) Query Design View -.

Current affau-s

16 Who won Pole Vault Gold Medal in Parls |

Olympics-2024?
a) -Sam Kendncs
~b) Chris Nilsen
¢c) Armand Duplantls |
d) Emmanouil Karahs o |

17. What was the -‘-difference' in time e'f .Gold
' Medalist and Silver Medalist i Men’s 100
meters race at Pans Olymp1cs-2024‘7 |

a) .005 ‘
'b) .01
¢) .05
d). .02

I

18 Who IS presently the Chlef of Indlan A1r Force‘?

a) A1r Cmef Marshal V.R. Chaudharl

‘b) Air Chlef Marshall Amar Preet Smgh_ |
) A1r Chlef Marshall RakeshKr Smgh v

) Air Chief Marshall BS. Dhanoa

19 Who has been honored w1th Dada Saheb _"- :

Phalke Award recently, in October 2024 ?
- 'a) .Asha Parekh " |

b Fa

b) Mithun Chakraborty
c) Waheeda Rehman

. .
] -
L

* d) " Rajani Kanth

20. Hockey India has revived. its Hockey India
League after 7 years. - What will be' the
venue for - next Men’s Hockey India

League matches?
a) - -Birsa Munda Hockey Stadlum

| Rourkela

'b) Kalinga Stadium, Bhubaneswar
c) National Stadium, Delhi
~d) Jaipal Singh Stadium, Ranchi

21. Which State has been ranked first in 2024

Urban Governance Index?

a) Maharashtra -
b) Tamil Nadu

¢) Odisha

d) West Bengal

~22. Who received Sarala Purashkar in October,

2024? _
a) Aparna Mohahty
'b) Sarojini Sahoo -
| cj Padirnaja Pal

| .'.d) ~Dash Benhur

23, How many seats are there in Legislative

Assembly’ of Maharashtra“~ for which

~ Election is scheduled in November 2024 ?
- a) 248 o , {

. b) 268 . o

~ _¢) 288 | -

L @28

- 24. Who': has been awarded Nobel Prize for

. Literature for 2024 ?
a) - Jon Fosse
b) Han Kang
.. ¢) Abdulrazak Gurnah
. d) Annie Ernaux '

'25. Prabhat Samantray, former M.P. passed

QOctober,2024. ~  Which

~away . in_
did . he

Parliamentary Constltuency
represent in Lok Sabha?

a). Cuttack

b) Kendrapara

¢) Berhampur

d) Sambalpur
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8. Failure to comply with or violation of any of the above instructions shall be considered as adopting
unfair means and action as deemed proper shall be taken. |
9. Each question has four options. The candidate should select best option among the four.
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cvents dropped out of 2026 Common

Wealth Games ?

a) Cycling, Netball & Cricket

b) Swimming, Boxing & Cricket

¢y’ Badminton, Cricket, Hockey, Squash,
Table Tennis & Wrestling

d) Weight Lifting, Basket Ball & Cricket

55. Elon Musk in October, 2024 promised to
pay to randomly selected person(s) who
signs his online petition pledging to
support the first & second amendment of
US Constitution (free speech and gun
ownership). How much money was
promised ?

a) 1,000 US dollars
b) 10,000 US dollars

c) 100,000 US dollars
d) 1,000,000 US dollars

56. Which Odisha Leader’s 125" birth
anniversary 1s being celebrated this year
from 21st November, 2024 ?

a) Shri Biswanath Das
b) Shri Nabakrushna Chaudhury
\/@/Sari Harekrushna Mahatab

d) Shri Rajendra Narayan Singhdeo

57. Shyam Benegal died in Decefnber, 2024. In
which field did he distinguish himself?

a) Literature
b) Dance

&) Film Making
d) Music

58. Who is the cabinet minister in Union Govt.
in charge of Ministry of Electronics and
Information Technology?

a) Shri Hardeep Singh Puri

b) Shri Kiren Rijiju

¢) Shri Jyotiraditya M. Scindia
" Shri Ashwini Vaishnaw

59. Who 1s the cabinet minister in Union Govt. in
charge of Ministry of Environment, Forest and
Climate change?

Y Shri Bhupender Yadav
b) Shri Gajendra Singh Shekhawat

¢c) Shri Kiren Rijiju
d) Smt. Annpurna Devi

60. Who has been appointed as the Governor of

~ Assam in July 20247 .

.2 Shri Lakshman Prasad Acharya
- b) Shri K. Kailashnathan

¢) Ms Anusuiya Uikey
d) Shri Gulab Chand Kataria

COMPUTER & INTERNET AWARENESS

61. Which of the following chart types is best
suited for showing the percentage of different
parts of a whole chart in MS Excel?

a) Line Chart
b) Bar Chart
) “Pie Chart
d) Scatter Plot

62. Which of the following options in Windows
10 allows you to uninstall or change installed
software applications?

‘a) Control Panel

b) Task Manager

c) Windows Installer
d) Windows Update

63. What are the corrcct steps to open the mouse
settings directly in the Windows operatin

system? . '
1. Press Win + I to open the Settings
app directly.
11.  Navigate to Devices from the
| menu. |
1. Select Mousc from the given
options. |
a 1,11, 11l
b 1, 1ii, ii

e iy i, i
d) 1ii, 11, 1

64. You want to create a slide that compares

computers to human beings, Which of the

following layouts is NQT suitable to
accomplish this tagk?

a) Title and 2-column T
> Z ext L
D) Blank layout M

¢) Title and text layout |

ALNK-ENG-C-8
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d) Comparison

65. A computer system’s performance is
slowing down due to excessive use of

system resources. Which of the following

system software tools would be the most
effective in identifying and resolving the
issue?

a) A work processor to document the

performance metrics and report findings.

b) A disk defragmenter to organise
fragmented files on the hard drive.
¢) A task manager or system monitor to

) Go to the ‘Insert’ tab -> Click on

‘Clip Art’ -> Search for the desired
image -> Click ‘Insert’

¢) Right-click on the slide -> Select
‘Insert Clip Art’ from the context
menu

d) Go the ‘Design’ tab -> Select ‘Clip
Art’ -> Choose the image to insert

69. In Microsoft Word, displays the
document as it will appear on the printed
page, including headers, footers, and
margins.

a) Draft view

b) Web browser view
¢} Print layout view
d) Outlet view"

analyse running processes and terminate
those consuming excessive resources.

d) An antivirus program to scan for remove
potential malware affecting system

performance. 70. Which of the folloﬁring early computing

machines is most directly associated with
the concept of stored programs, allowing
instructions to be stored in the machine’s
memory rather than hardwired into its

66. In a Windows OS, which of the following
best describes the function of ‘pinned’
taskbar icons, particularly in relation to the

Start Menu? circuitry?
a) Pinned icons allow programs to launch 4§ a) ENIAC
automatically when the system starts. by UNIVACI
b) Pinned icons represent minimised c) IBM 701

programs that are currently running;
¢) Pinned icons provide quick access to
frequently used applications directly
from the taskbar.
d) Pinned icons are shortcuts to
applications that can only be accessed
from the Start Menu.

d) EDVAC

71. In Windows 10, how can a user customise
the icons that appear in the System Tray?
a) Go to Control Panel > Appearance and
Personalization > Taskbar
b) Go to Settings > Devices > System
Tray |
- £) Right-click and select ‘icons’
"d) Go to Settings > System >
Notifications & actions

67. Which of the following generation of
computers is characterised by the
introduction of integrated circuits (ICs) and
witnessed the transition from transistors to 79 Which statement is True or False when

more compact and reliable components? running an application on a Windows
a) First Generation | computer?

b) Second Generation i. A registered user account is

oy | Third Gener ati(?n required to run an application on a
d) Fourth Generation Windows computer.

. ii.  Hypervisor allows multiple virtual
68.  Which of the following steps is the correct 7P P

- . . . machines to run on a single
way to msert a Clip Art picture into a hvsical b h with it
PowerPoint slide in MS Office PowerPoint physital Machine, cac w‘. 1.s -
20072 operating system and applications.
a) Go to the ‘File’ tab -> Select ‘Open’ - a) (1) True, (11) True
> Choose ‘Clip Art’ b) (1) True, (11) False
ALNK-ENG-C-S
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d) @) False, (ii) False

langl.lage queries and filters such as date
modified, file type and size?

a) Cortana

\/b)/Search Box in File Explorer
¢) Indexing Options -
d) Command Prompt

74. Which of the following devices serves
both as an input and an output device?
a) Keyboard
b) Monitor
¢} Touchscreen
- -d) Printer

75. Which of the following technologies is -
commonly used in high-end monitors to
provide better colour accuracy and
viewing angles?

a) Twisted Nematic (TN) Panels
b) In-Plane Switching (IPS) Panels

¢y Cathode Ray Tube (CRT) Displays

- d) Digital Light Processing (DLP)
Technology

76. Which of the following steps would you
take to print an MS Excel spreadsheet?
a) Click on ‘Tile’ > ‘Open’
by Click on ‘File’ > ‘Print’ > Select -
- Printer > Click on ‘Print’
c) Press ‘Ctrl +S°
d) Click on ‘File’ > ‘Save As’

77. Which of the following options allows you
to customise the handouts by adding
headers, footers and page numbers before
printing them in MS PowerPoint?

a2y Go to the ‘Insert’ tab-> Select ‘Header &

" Footer’ -> Choose ‘Handout’ to
customize the options.

b) Go to the ‘File’ tab -> Select ‘Print’ ->
Click on ‘Handout Master’ to customize

the handouts

79.

81,

¢) Go to the ‘View’ tab -> Select ‘Handout
Master’ -> Customize the layout -> Print

d) Go the ‘Design’ tab -> Select ‘Print
Setup’ -> Customize the handouts

78. In modern CUPs, which of the following

techniques is primarily used to increase
instruction-level parallelism and improve

processing efficiency?
"~ g) Pipelining

b) Caching

¢) Virtualisation
d) Hyperthreading

Modern mobile phones and tablets utilise
specialised operating systems optimised for
touchscreen  interfaces and  resource
constraints. Which of the following statements
correctly describes a key distinction between
Android and iOS operating systems in terms
of software distribution and system
architecture?

a) - Android supports third-party app stores

-~ and is based on the open-source Linux

- Kernel, while 10S restricts app
distribution to the Apple App store and i1s
built on a closed-source UNIX
architecture. . |

b) Both Android and i10S are open-source
operating systems that allow installation
of apps from multiple sources.

c) 10S provides full customisation of the
system interfacc, while Android is
restricted to manufacturer-defined
interfaces.

d) Android devices exclusively use ARM
architecture processors, while i0S

devices are capable of using both ARM
and x86 architecture processors.

80. Which function in MS Excel checks for a

condition and counts the number of values

that satisfy the given condition?
a) COUNT
by COUNTIF
¢) IF
d) MAP

Which of the following characteristics of

compute ]
puter system is mogt crucial in en

paralle] processing, abling

allowing the computer
ALNK-ENG-C-1U
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to  execute  multiple  instructions
simultaneously?

3 Scalability

b) Speed

¢) Reliability

d) Concurrency

82. Which of the following is an example of
an absolute cell reference in MS-Excel?
a) Al
) SASI1
c) ASl
d) SAl

83. Which of the following accurately
describes the main contribution of Ada
Lovelace to the field of computing?

a) Inventing the first mechanical computer

b) Writing the first algorithm intended for
implementation on a machine

¢c) Developing the first commercial
computer

d) Creating the first programming
language

84. In a Windows OS, which setting allows a
~user to swap the functions of the left and
right mouse buttons, making the right
button the primary button for selecting and

clicking?
‘a) Pointer Options
by Button Configuration
¢) ClickLock
d) Double-Click Speed

85. You are working on a document in MS-
Word and want to quickly change the
alignment of a paragraph to be center-
aligned using the icons below the menu
bar. Which of the following icons should
you click to achieve this?

a) The icon with horizontal lines aligned
to the left

by “The icon with horizontal lines aligned
to the center

¢) The icon with horizontal lines aligned

to the right |
d) The icon with horizontal lines justified

86. In the field of cryptography, which of the
following applications of computers is

essential for ensuring the secure
transmission of data over a network,
particularly in the context of quantum
computing?
a) Symmetric Key Encryption using
Classical Algorithms
b) Asymmetric Key Encryption based on
RSA Algorithm
) Quantum Key Distribution (QKD) for
Secure Communication
d) Hash Functions for Data Integrity
Verification

87. Which of the following power-saving
modes in a Windows OS saves the state of
open documents and applications 10 the
hard disk and then completely powers off
the computer, allowing for zero power
consumption until the system is turned back
on? | |

a) " Sleep

b) Hibemate

c) Hybrid Sleep
d) Fast Startup

88. The contents of the active cell are
displayed in: |
a) Cell Range
'b) Formula Bar
¢) Title Bar -
4" Name Box

89. What does ‘Gutter’ refer to in the Page
Setup settings of the Microsoft Work
Processor? | -

a) Page orientation
b) Page type

Page margin
d) Page preview

90. What does the Performance tab in the
Windows Task Manager do?
a) - Gives details about currently running
applications and processes
b) “Gives real-time data on the usage of
-7 system resources
.¢) Gives the history of application usage
and resource graph

<
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60. TFive friends arc siltil}g in‘a :(::f l;]:;::i
south. Here Alibha 18 .hL(\\.L‘ e
and Krutika & Krutika 15 o e
immediate right of Scema. Anmit

the right of Tapas. Then ,who 1510 the

extreme right end !

a) Seema

__l)/Amil

¢) Tapas
d) Alibha

61. What does "URL" stand for?

/a)’Uniform Resource Locator
'b) Universal Resource Locator

¢) Unified Resource | ocation
d) Universal Route Locator

62. Which of the following is NOT a
progr'amming language?
a) Python
b) Java
¢)R

;M’Excel

63. What is the smallest unit of digital data?
a) Byte
b Bit
¢) Kilobyte
d) Megabyte

64. Which of the following is an example of
system software?
a) Microsoft Word
b) Google Chrome
_c) Windows OS
d) Adobe Photoshop

65. Which MS Office application is primarily
used for word processing?
a) MS Excel
) MS Word

¢) MS PowerPoint
d) MS Access

66. Which of these '« a valid file format for an

MS Word document?

a) .xIsx
b) .pptx

/Q) docx

d) .jpg

67. What is the shortcut for saving a file in MS
Office applications?
a) Ctrl + X
_byCtrl +S
¢) Ctrl + P
d) Ctrl + V

68 Tn MS Word, which menu option is used
to insert a table?
a) Home

_b) Insert

¢) Layout
d) View

69. In MS Excel, what is a "Cell"?
a) A group of rows
/b}A single box in a spreadsheet
c) A page in the workbook

d) A chart

70. What is an IP address?
a) A software application
b) A physical address of the computer
_¢) A unique identifier for a device on a
network
d) An internet provider's code

71. Which of the following is an example of a
search engine?
_a) Google
b) Firefox
¢) Microsoft Word
d) Outlook



72 Which of these is 4 domaiy 1,
,Ll) com dime i:xu:nsinn? 79, Whi S fresh a webpage in a
b) htp:// . Which k{cy is used tore
£) WWW. hmjt ser?
a) -5
4y himl 'h) o
: ! . ¢) 13
& WI"CIIC'(?)( fhese is an CXample ol ¢loyg ¥l
storag
a) Hard Disk 80. Which menu is used to change the page
by Google Drive orientation in MS Word?
) USB Drive 9 Inser
d) RAM ). Layout
é/ Review

74. What does "VPN" stand {o0 d) References

a) Virtual Personal Network
bV irtual Private Network
c) Verified Protected Network

81. What is the function of the "Find and

Replace" tool?
3) Replace one word with another

) Virtual Protocol Network throughout the document
. b) Count the number of words

75. Which of these is the fastest storage device? c) Highlight important text

a) HDD d) Create a summary

b) SSD

°) CD-ROM "~ Which of the following is an example of a

d) Flash Drive cell reference?

a) Al

76. What is the shortcut for undoing an action in b) 123

Windows? c) #REF!

a) Ctrl + X d) ABC

b Crl+Z

o) Ctrl +Y 83. What is a pivot table used for in Excel?

d) Ctrl + U a) To calculate average

b) To create charts
~ :
¢) To summarize and analyze data

71. Which component connects a PC to a
d) To apply conditional formatting

network?
a) RAM
b;;” C (NSetwo]rk Interface Card) 84. What is the shortcut to insert a new
2 OWETL JAPPLY worksheet in Excel?
) GPU a) Shift + F11
. b) Ctrl + F1
78. What .is the typical file size of a byte? ¢) Ctrl + F11
}l;}S bits d) Alt + Fl
) 16 bits
C) 4 bits
d) 32 bits
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07 What does "Ctrel -+ 7" do in Excel ?

o 1o copy (ormatting

(o another? a) Redo the last action

’L),_). (Indo the last action
¢) Save the workbook
d) Close the workbook

85. Which tool allows y
from onc parl of o document

a) Clipboard
b) Format Painter
™

¢) Styles
d) Themes . - 903, What does the "NOW" function return?
86. What is the purposc of "Headers al 2) The current date
b) The current time

) Both current date and time
d) A static timestamp

Footers"?

a) To manage page layouts

_b) To add text al the top or bottom of pages
¢) To adjust font size 94. How do you calculate the sum of a list in
) .
d) To insert tables | )ylh()n(?
a) sum()
87. Whi :on adiusts the space between
1ich opti ) | b) np.add()

¢) np.sum()

lines of text?
d) math.sum()

a) Indentation
) Line Spacin
L Line Spacing 95. What does GUI stand for ?

>~
c) Text Wrapping a) General User Input
d) Margins ))) Graphical User Interface
88. What is the purpose of a "Table of c) Global Unit Interaction
Contents™? d) General User Interface
a) To summarize the document _
_b) To display an organized list of sections 96. Which of the following is an example of an
c) To format headings open-source operating system ?
d) To apply themes Ay Windows
. b) macOS
89. Which function is used to combine c) Linux
multiple cells in a table? d) Chrome OS
a) Split Cells :
b} Merge Cells 97. What is the shortcut to make text bold in MS
¢) Resize Cells Word ?
d) Format Cells 2]’ Ctr: +B
90. What does Ctrl + Home do in a document? b)) gtr tU
c) Ctri+]
a) Moves to the end of the document d) Ctrl+T
_b) Moves to the beginning of the document
¢) Opens the document properties 98. In Word, what is the default page
orientation?
d) Deletes formatting
+ , a) Landscape
91. Which key is used to edit a cell in Excel? b Portrait
a) F1 c) Square
b) F2- . » d) Horizontal
c) F3

d) F4



99. What does the formula in Excel

always begin with ?
: 103. What is Mamata’s overall percentagc of

a) + marks in all subjects together ?
D) = a) 68.31
c) # b) 71.24
d) $ Y 72.83
d) 75.05

100. What is the purpose of the
"CONCAT" function?

104.  Among the students, who has secured
T ' together?
a) To filter data the second highest marks altog
b) To sort text alphabetically AJ) ,Iial;ezz
T r
c) To count text entries " Ngndan

d) To combine multiple text strings into

< d) Smaranika
one

Q. (105-109): Study the following bar-graph
carefully and answer the questions given below.

Q.(101 to 104): Direction: Study the table carefully

to answer the questions . Export of Pearls (in crores of

rupees)

— ERCENTAGE OF MARKS OBTAINED BY SIX STUDENTS IN SIX 114
DIFFERENT SUBJECTS o 10.8 '
9 9.9
Subject:) Science | Odia | Hindi | Maths | English | History g
(Outof | (Out | (Out | (Out | (Outof | (Outof 'S 7.8
100) of of of 100) 100) @ 6.5
100) | 100) | 100) S o, ,
Student.ﬂ, £ ' ‘
—— 2
Nandan 85 67 | 84 70 70 78 i
©
80 53 | 86 60 80 78 -
Mamata | - : . , §_
Nrusingha | 0 51 88 | 65 50 66 S 2001 2002 2003 2004 2005 2006 2007
- — Years
Apamna i 65 78, | 90 85 70 68
Smaranika | 70 82 | (86 | 80 60 iy 105. The average export of pearls for the
iven period (in crores) was:
Rakesh 1 60 84 | /80 65 50 26 g p ( )
0 YA | ! a) 8.7
1A s iohee b) 8.73
101. Whith student has scored the highest ) 8.
marks in all subjects together? c) 9.73
a) Nrusingha d) 8.85

/b)/ Aparna

C) Smaranika 106. In which year was ther maximum

percentage increase in export of pearls to

d) Nandan PerCe |
that in the previous year?
102. What are the total marks obtained by a) 2002
Rakesh in all the subjects together? b) 2007
a) 410 c) 2005
d) 2004
A) 415
c) 450

d) 456



—50

LOGM-2024

Question Booklet Code: B

Questjon Booklet Series No:

137865 |

Total Questions: 150 - - Maximum Marks: 150

Time Allowed: 120 Minutes

!

There shall be negative marking @ 0.25 mark per Question for wféng/multiple answers

Before answering any question, check the booklet

- - that. It contains 16 pages and no page is missing,-
mutilated or repeated. In case of defect, get it rep 9 PR Pag g

_aced iImmediately.
INSTRUCTIONS FOR CANDIDATES

1. Fill in the OMR answer sheet, mentioning your Roll Nb. and oth ‘

. . ’ er data as required in the place(s) indicated
therein. Darken the appropriate circles in blue or black ball point

pen only. Do not write any name / surname

or put any symbol, sign, slogan, prayer or any mark of identification in the OMR answer sheet. Do not tar-=er

with the bar-code or any other POrti'on of the OMR answer sheet. Any such act is liable to render the an )
sheet unfit for evaluation. :' N . - | . m
' D
r~

2. Correcting fluid, eraser, bladg, books, textual material, script notes / loose paper, calculator, document, -
rules, log tables / electronic watches, smart watch, cell phone, pager, other electrical/ electronic devices etc,.
are not allowed inside the examination hall. In case the candidate is found to be in possession of any of the

above, he / she shall be expelled from the examination without any enquiry as to whether the same was / were
used by the candidate or not. | ' '

3. A maéhine will read the coded information furn.ished.by you inthe OMR Answer Sheet. If the information so
furnished by you is incomplete or different from what you have given in the application form, you shall be
awarded Zero mark. | | e P | | '

4. Answer must be given by completely darkening one of the four circles / ovals representing the most
appropriate answer given on the Answer Sheet corresponding to the relevant question. For answers not shown
by properly darkening in black / blue ball point pen, no marks shall be awarded_. .

5. No Rough work should be done on the OMR Answer Sheet. Space for rough work has been provided in the
‘Question Booklet itself. | |

6. After the examination is over; candidates-must ensure to fold the OMR Answer Sheet at the perforation and
separate the Original Copy and Candidate’s Copy_df the Two-Part OMR Answer Sheet in the presence of the
Invigilator and handover the Original Copy to the Invigilator. The-Candidate’s Copy of the OMR Answer sheet
may be taken by the candidate. Failure to hand over the original copy of the OMR Answer Sr.meet to the
Invigilator before leaving the examination hall / r00m shall make the candidate liable for penal action,

7. Candidates may take with them the respective question-booklet after the examination is over.
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(X) (A) {(B) (C) (D)
a) (A)
b) (B)
c) (C)
4] (D)

59. Out of the five figures marked ([); (11), (111), (IV)
and (V), four are similar in a certain manner. Choose
the figure which js different from the rest.

60. Select a suitable figure from the four oﬁtions
(1.e,(1), (2), (3) and (4)) that would complete the
figure matrix. o o

| ¢
a) (1) .

b (@

)
d) (4)

3% COMPUTER & INTERNET AWARENESS
61. Which generation of computers used Vacuum

c) Third
d) Fourth

62. Analog computer is .
a) A means of communicating with at a low level

by~ A device that operates on data in the form f
continuously varying physical quantities
¢) An algebraic high leve! language

@ All of the above

63. Which device is used to store data
permancntly?

a) RAM

b) Register

&y Hard Disk

d) CaChe Memory

64. Vﬂ(hat is the purpose of a motherboard?
a) Display output

by Connect hardware components
c) Store data

d) Process instructions

65. }n which of the following flip-flop component
18 used?

&) SRAM

») DRAM

¢) SDRAM

d) DDR - RAM

66. What is the purpose of an operating system?
a) Play music —
'b) Browse the internet

; |
' 2} Manage computer resources

d) Edit documents -

67. What is an antivirus software used for? '
a) . Creating presentations

') Protecting against malware

¢) Designing websites
(D Playing games

- 68. What is the term for a set of instructions that

tells the computer what to do?
a) Data | |
b) .Hardware
<) Software
d) DFD

69. Adobe Acrobat is an example of which of the
following?
a) Linux

~ b) Web browser

¢)  Microsoft Window
B “Proprietary Product

70. In Excel, what is a cell reference?
a) The name of a worksheet
" The location of a cell
¢) The value stored in a cell
d) A.formula used in a cell

71. Which MS Office application is best suited for
managing databases? |

2) Word

b Excel
©) PowerPoint

})r ACCESS

LOGM-ENG-B-8
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72. What is the purpose of mail merge in Microsofl
Word?
a) Create personalized letters
b) Insert images
c) Create tables
d) Design brochures

73. What does URL stand for?
2) Universal Resource Locator
" b) Uniform Resource Link
¢) Unique Resource Location
d) User-friendly Resource Link

74. What is the primary function of a web
browser?
a) Create websites
- b) Sénd emails v
€) Access web pages
d) Store files

75. What is the purpose of a search engine?
a) Send emails -
by~ Find information on the internet

c) Create websites
d) Store files

76. What is the term for the unique address
assigned to each device on a network?

a) Domain Name |

b) IP Address

¢c) URL

d) Protocol

77. Which device is used to scan physical
documents into digital format?

a) Printer

b)) Scanner

c) Webram

d) Microphone

- 78. Which of the following is an example of
application software? |
"~ a) Linux
b) Mac -
o Microsoft Excel
'd) Windows 10

79. What 1s the_'purpose of a utility software?
a) Create documents

b) Play games
" Perform system maintenance tasks

d) Browse the internet

80. What is a programming language used for?
a) _Create hardware
J) Write software instructions
c) Design Flow Chart
d) Store data

—

'b) Aco

3 uter program that
hat is the term for a comp
8 Xplicatcs itself and spreads to other

computers?
- Virus

»

p) Worm

c) Trojan Horse

d) Spyware

82. In powerPoint,

y A single page-0O!
) llection of images

c) A sound ﬁ!e |
d) A video clip

what is a slide?
f a presentation

3. What is the binary equivalent of the degmal

number 10?
) 1010
b) 1100
c) 1001
d) 1011

4. What does the acronym BIOS stand for?

&) Basic Input/Output System
- b) Binary [nput/Output System

¢) Basic Integrated Operating System
d) Binary Integrated Operating System

85. Which of the following is NOT a common

web browser?

- a) Google Chrome
b) - Mozilla Firefox
c) Microsoft Edge
d) Adobe Acrobat

86. What is the difference between a megabyte
- . (MB) and a gigabyte (GB)?

a) 1 GB is equal to 1024 MB

b) 1 MB is equal to 1024 GB

¢) 1 GB is equal to 1000 MB

d) 1 MB is equal to 1000 GB

87. What is the term for the process of converting

data into a code that cannot be easily
understood?

3) “Encryption

- b) Decryption

c) Compression
d) ‘Decompression

88./What does the acronym HTML stand for?
_8) Hyper Text Markup Language

b) Hyper Text Machine Language

¢) Hyper Text Media Language

d) Hyper Text Memory Language

/89. What is an algorithm?
a) A programming language
) A step-by-step instruction to solve a problem

LOGM-ENG-B-9
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¢) A piece of hardware
d) A type of software

. Delett?d data remains on a disk until?
a) The disk is scanned

The recycle bin s emptied

A file compression utility is used
~d) The data is overwritten

CURRENT AFFAIRS @9

91. DeepSeek is an Al company which released its
Artificial Intelligence model recently, catching
widespread attention. DeepSeek is a

a) US Company

b) Chinese Company
¢) Japanese Company:
d) European Company

92. He was sworn in as the President of -
Venezuela for the third term in January, 2025.
~Name him? iy fo
a) Jorge Rodriguez
b) Hugo Chavez
%)~ Nicolas Maduro .
d) Rafael Caldera-

93. In mid-January, 2025 in an unfortunate
- incident / accident, 78 dead bodies.of miners
were recovered. Where did this happen ?
| a) “Assam, India .
b)Y South Africa p - -
. ¢) Chile .
d) Thailand

94. Former US President Jimmy Carter passed
away in late December,2024. For which years
was he President of the USA?

a) 1977-81 |
. b) 1976-80

c) 1980-84

d) 1984-88

95. Four players were conferred Major Dhyan
Chand Khel Ratna Award i’n January, 2025.
Which among the following is one of them 7.

Harmanpreet Singh
b) Preethi Pal
¢) Ravindra Jadeja
d) Jasprit Bumrah

.

96. Who took oatﬁ as the President of Ghana in
January, 20257 )

a) Jerry Rawlings

b) John Kufuor

¢) John Atta Mills
A% John Dramani Mahama

97. To elect new Legislative Assembly of Delhi ,
elections are scheduled on 5™ February. What
1S correct name of the Government of Delhi
which will be formed after elections ?

a) The Government of Delhi
b)Y The Government of the National
Capital Territory of Delhi
¢) The State Government of Delhi
d) The Government of Delhi State

~'98. What is HMPV ?

a) A disease
b)Y A virus -
"~ ¢) A medicine
d) A vaccine

99. Who was elected President of Lebanon
" recently? | | |
«4) Michel Aoun
.@b')’ Army Chief Joseph Aoun
¢) Shibli Mallay
d) Michel Suleiman

100. In January, 2025 India’s Women Cricket
Team scored 435/5, - their highest ODI total.
Against which team was this achieved ?

a) Srilanka | | |
\bY" Ireland :

c) Netherlands

d) West Indies

101. Pritish Nandy died in early January, 2025. In
which field did he primarily distinguish
himself ? A ‘_

-~ a) Sculpture Art
_b) Films
c) Sports

d) Academics

102. Who is the New Secretary of State of USA
(appointed January, 2025) 2
-a) Robert Bacon
b) E.B. Washburne
¢) J.S.Black
d) Marco Rubio

103. Who is the President of European
Commission ?
Ursula von der Leyen
'b) Jean-Claude Juncker
¢) Jose Manuel Barraso
d) Romano Prodi
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COMPUTER/INTERNET AWARENESS

L. What 15 the full form of CPU?
) Computer Processing Unil
b)) Computer Principle Unit
¢) Central Processing Unit,
d) Control Prog cssing Unit

rJ

: \‘\'hich of the following unit is responsible
for converting the data received from the
user nto a computer understandable
format?

a) Qutput Unit

0) Input Unit

¢) Memory Unit

d) Arithmetic & Logic Unit -

3. What does USB stand for?
a) Universal Signal Board
b) Universal Signal Bus
¢) Universal Serial Bus.
d) Universal Serial Board

is a malicious code
which self-replicates by copying itself to
other programs.

a) program

b) virus -

c) application

d) worm

4. A computer

5. - Shortcut key for “Subscript™ 1s_ ?

a) Ctrl + Shift + — -
b) Cirl + Shift + =
c) Citrl+=

d) Ctrl-+ -

6.~ Any system that uses the HTTP protocol is
called ?
a) Web Browser -
b) Web Server
c) WWW
d) TCP/IP

7. Which one of the following 1s known as
‘Permanent Memory’?
a) RAM
b) ROM.

e

¢) Cache
d) Registers
8 A place thatan user can create to store
files 18:
a) Cursor
b) Folder:
') Boot
d) Text

9. The hardware in which data may be storeq
" for a computer system is called:

a) Registers

b) Chip-

c) Memory .

d) Control unit

operations.

10. The ALU performs
a) Algorithm based-

b) Logarithm based
c) Logic
d) ASCII

11 ~The smallest unit of storage is:
‘a) Byte
b) Bit»
c) Nibble -
d) Bug

12 CD-ROM drive is used:
a) To play music
b) To install software
c) To play compact disc
d) To control virus

13. To protect yourself from computer hacker, you
should turn on:

a) Google chrome

b) Script

c) Firewall.

d) AUP

14. Which of the following controls the manner of
interaction between the user and the operating
system?

a) User Interface:

b) Screensaver

¢) Platform

d) Language Translator

ELIZ-ENG-D-2
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15. Which file format is a me
PICTUITS ON a computer?

n) FTP

by IPEG.

¢) URL

d) HTML

thod of encoding

16. Zipisa_ fjle,
a) Svystem
b) Combo
¢) Executable
d) Compressed -

17. To restart the computer. which of the
following combination of key is used?
a) Del + Ctrl
b) Backspace + Ctrl
¢) Insert + Esc
d) Ctrl + Alt + Del .

18. Malware 1s used to:

'a) Disrupt computer operation
b) Gather sensitive information

- ¢) Gain access to private computer systems
d) All of the above -

19. RAM is also called:

a) Volatile memory -

b) Non - Volatile memory
c) Permanent Memory

d) Bothaandc

20. Microsoft Word is an example of
a) An operating system
b) A processing device
c) An application software -
d) An input device

CURRENT _EVENTS OF NATIONAL/
INTERNATIOANAL IMPORTANCE

71. Where were 38" National Games held in
Jan/Feb 20247
a) Jammu & Kashmir

b) Uttarakhands
c) Meghalaya
d) Himachal Pradesh

22 Who was sworn in as Chief Minister of
Delhi in Feb 20257

a) Shri Arvind Kejriwal

b) Ms. Rekha Gupta

¢) Ms. Atishi Marlena -

d) Shri Parvesh Sahib Singh Verma

23. Who is the current Chief Justice of India?
a) Justice Sri D.Y Chandrachud
b) Justice Sri Sanjiv Khanna .
¢) Justice Sri N.V. Ramana
d) Justice Sri U.U Lalit

24, What is the Per Capita Income of Odisha
in 2024-25, as per the Odisha Economic
Survey 2024-257

a) 83,462
b) T 98,005
c) ¥1,25946
d) ¥1,82,548

25 Which among the following four nations
could not reach semi final of Champions
Trophy (Cricket) conducted in February /

March, 2025 7
a) Pakistan.
b) India
¢) South Africa
d) Australia

6. To which city is Indonesia relocating 1ts
capital from Jakarta ? .
a) Medan
b) Nusantara-
c) Yogyakarta
d) ‘Kdta Ambon

27. Emir of Qatar visited India in February 2024
and held talks with the Prime Minister of
India. Name the Emir of Qatar?

a) Sheikh Tamim bin Hamad Al Thani.
b) Hamad bin Khalifa Al Thani

¢) Ahmad bin Ali Al Thani

d) Ali bin Abdullah Al Tham

.28: Shyam Benegal died in December, 2024. In

which field did he primarily distinguish
himself ?

a) Literature

b) Dance

¢) Film Making

d) Music .
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90. What is total number of players who scored
more than 60 in all the three tournaments?

a) 560
b) 540
c) 480
d) 420

COMPUTER & INTERNET AWARENESS

91. Errors in computer programmes are called;

a) Folkes
b). Mistakes
c) Bugs
d) Spam

92. A combination of graphics, text, sound,
video and animation is called:
a) Multiprogramme
b) Multifacet
¢c) Multimedia
d) Multiprocess

93. Which is the largest unit of storage among
the following? |
a) Terabyte
b) Megabyte
¢c) Kilobyte
d) Gigabyte

94. Which one of the following is not a
computer network device?
a) Router
b) Switch
c) Hub
d) CPU

95. Computers on an internet are uniquely
identified by:
2) e-mail address
b) street address

c) IP address
d) None of the above

97. 1 byte is equal to:
a) 2 bits
b) 8 bits
c) 16 bits
d) 32 bits

98. Which of the following is NOT a web browser?
a) Chrome
b) Firefox
¢) MySQL
d) Safari

99. Which of the following is a search engine?
a) Google
b) Mozilla
¢) Photoshop
d) MS Word

100. What is the full form of "Wi-Fi"?
a) Wireless Fidelity |
b) Wired Fiber
¢) Wireless Fiber
d) Wired Fidelity

101, Which of the following is not a wireless

communication technology?
a) Bluetooth

b) Wi-Fi

¢) Co-axial

d) Microwave

102, Which protocel is used for send Ing emails?
a) HTTP
b) FTP
c) SMTP
d) TCP

103, What is the full form of "PDE"?
a) Portable Document Format
‘b) Printed Document File
c) Personal Data File

d) Public Document Format

104. Which of the following is an open-source

96. An organisation’s introductory webpage 18 operating system?
called its ﬂ)) Windows
b) macOS
:)) Ef:i; f]) Linux
108
¢) Homepage )
d) Webhost
ALFN*ENG‘A“la
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105. What is cloud computing? |
a) Storing data on physical hard drives
b) Using remote servers o store and process

data
¢) A type of malware
d) A programming language

106. Which file extension is used for executable
programs In Windows?
a) .txt
b) .exe
c) .docx

d) .jpg

107. What is the full form of "BIOS"?
a) Basic Input Output System
b) Binary Input Output System
¢) Basic Integrated Operating System
d) Boot Input Qutput System

108. What does "Open Source" mean in
software?
a) Paid software
b) Free and Source code is publicly
modifiable
¢) Requires internet access
d) Only works on Windows

109. Which domain extension is used for
commercial organisation?
a) .com

b) .edu

c) .org
d) .gov

110. What is data redundancy in databases?
a) Storing the same data in multiple places
b) Deleting duplicate files P
¢) Encrypting data
d) Compressing files

111. In Ms-Word, what does * R P I
on a word does? dﬂmﬂ&c}mkmg
a) It deletes the word
b) It spell -checks the word
¢) It moves a word to a new location
d) It selects the word

112. In Ms- Excel, each sheet in a wo y
displayed as: "book is

a) tab

b) down pointing arrow
¢) marker

d) floating point arrow

i 13. What feature adjusts the top and bottom margins
so that the text is centered vertically on the printed
page?

a) Dual centering

b) Vertical justifying

¢) Horizontal centering

d) Vertical adjusting

114, By default the cell content alignment is:
a) left aligned |
b) centrally aligned
c) text left aligned and numbers right aligned
d) text right aligned and numbers left aligned

115. To cut the selected text, these keys should be
pressed:

a) Ctrl+C

b) Cul+D

c) Ctrl+V

d) Ctrl+X

116. Press the key to move the insertion point
to the first cell in a row in Excel.

a) Pageup

b) Page Down

¢) Tab

d) Home

117. How can you access the font size tool on
formatting toolbat?

a) Ctrl +5

b) Ctrl +Shift+5

¢c) Ctrl +Shift+P

d) None of the above

118. Legends are used 1n:
a) Chart Wizard
b) Function Wizard
¢) Validation
d) AutoSum

119. Pressing F8 key for three times selects:

a) a word

b) a paragraph

¢) asentence

d) entire document
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120. Pre- defined and built- in formulas in
Excel are known as:

a) diagrams

b) functions

c) autosheets

d) charts

CURRENT AFFAIRS
121. Which movie won E}Smﬂst Picture’
in March 2025 at the 97" Academy Awards?
a) Anora .
b) The Brutalist
¢) Conclave
d) Emilia Perez

122. A train hijacking incident took place in early
March 2025 resulting in death of military and
civilian personnel. Where did this incident
take place?

a) Somalia

b) Balochistan, Pakistan
¢) Sindh, Pakistan

d) Afghanistan

123. Dr. Debendra Pradhan breathed his last on

17 March, 2025. He was a Minister of State in
Govt. of India. Which department did he
oversee as Minister of State from 1998 to
19997

| a) Surface Transport

b) Health and Family Welfare

¢) Petroleum and Natural Gas

d) Human Resource Development

124, Which of the following is not advisable

during heat wave?
a) Try to avoid outdoor activities between
11 AM to 3 PM
b) Stay hydrated |
¢) Avoid direct exposure to sunlight
d) Wear Dark and tight fitting clothing

nister came to India

125, aland Prime mi
New Zealand Prime m! g March, 2025, Name

On an official visit durin
him/her?
a) Chris Hipkins

b) Jacinda Ardern
c) Bill English
d) Christopher Luxon

126. How many villages in Odisha do not have mobile
connectivity (Ref- Reply to Assembly Question in
- OLA in March 2025)?
a) 1603 villages
b) 2603 villages
c) 3603 villages
d) 4603 villages

127. Prime minister of India visited Mauritius recently.
Who is the Prime Minister of Mauritius, with

whom he held talks?
a) Navinchandra Ramgoolam
b)" Pravind Jugnauth
¢) Anerood Jugnauth
d) Prithvirajsing Roopun

128. Who was sworn in as Federal Chancellor of
Austria in March, 20257
a) Bruno Kreisky
b) Christian Stocker
¢) Karl Nehammer
d) Sebastian Kurz

129. With reference to Balochistan, which of the
following statements are correct? |
i. It has substantial reserves of oil and gas.
ii. It has the least population among four provinces
of Pakistan.
iii.  Itisthe largest (in area) among the four provinces
- of Pakistan. |
a) i & 1ionly
b) 11 & 1ii only
¢) 1& iii only
d) i, 11 & iii

130, In mid-March 2025, in a night club fire 59 people
died. Where did this fire take place?

a) Congo

b) North Macedonia

c) Cyprus

d) Thailand
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¢) Nayana James
d) Neena Varakil

<1.Who has recently been swor, §,

¥ AN :
Minister of Canada ? the p,

e

5) Justin Trudeau

h) Pierre Poilievre

¢) Elizabeth May
JrMark Camney

52 Recently (April 2025) Odishgy —
revised the minimum wage for unskilleq au:.

ckilled and skilled workers. What i the . -
minimum Wage of unskilled workers oy sed

a) 452
by462
¢) 502
d) 512

Whﬂ is the Minister of State in charge of
inistry of Labour & Employment , Govt, of

India ?
a) Shri Shantanu Thakur
b) Sushri Shobha Karandlaje
¢) Shri Kirtivardhan Singh
d) Smt. Anupriya Singh Patel

34. Defence Minister of India had talks with US
Director of National Intelligence recently.
Name the US Director of Intelligence .

&) Tulsi Gabbard '
b) Kash Patel
¢) Lora Shiao
d) Stacey Dixon

33. Odisha sprinter Animesh Kujur set @ new
Men's 200m National Record in April 2025 Wi
I8 lhﬂ‘ new re{:ﬂrdd?

a) 20.52 second
b) 20.40 second
¢) 20.01 second
d) 20.20 second

oted
gﬁ.Twu European countries were badly atiiLtﬁ
.Ny POWET outrage in last week of Aprt .
ame them from the following:

a) Denmark Norway

b) Spain, P“““gal
E]_ ."\LIStriaj G{Hma“y
d) ltaly, Switzerla,g

57, In Odisha Budget Estimge

qmong the following deparyn,
highest provision of funds »

for 2025-26
nis which had the

a) Health & Family Wl fare
e are Department
b) School & Mass Education Department
¢) Panchayati Raj & Drinking Wate .
Department :
d) Department of Women & ¢ hilq
Development

58. Actor Manoj Kumar died recently. With what
screen name was he frequently associated?

a) ‘Raju
b) Bharat
¢) Ravi
d) Vijay

59. The total expenditure in the Union budgst of
India 2025-26 1s estimated to be :

a) 65.50 lakh crore
b) 50.56 lakh crore
¢) 50.65 lakh crore
d) 65.56 lakh crore’

60 . Who is the present Governor of Harvana

a) Mr. Arif Mohammed Khan
b) Shri Acharya Deyvrat

¢) Shri Bandaru Dattatreya
d) Shri Gulab Chand Kataria

COMPUTER!INTERNET
AWARENESS

61.Personal computers use a number of c‘htps
mounted on a main circul! board. What 1s the
common name for such boards’
a) Kanban board
b Motherboard
¢) Firmware
d) Dashboard

62.  Programs designed (0 perform specilic tasks

are known as:
a) System software

b) Application software |
e XOX0-ENG-C-7



¢) Disk fragpments
d) Operating system
63. The time durtng which a job is prm:cﬁﬁﬂd by
the computer is:
a) Delay time
b) Real time
¢) Execution time
d) Down time

64. An approach that permits the computer (€
© work on several programs instead of one IS
a) Online thesaurus
b)Y Multiprogramming
¢) Overlapped processing
d) Outline processor

63, The term Petabyte refers to:
4 a) 1024 rerabytes

b) 1024 kilobytes

¢) 1024 megabytes

d) 1024 gigabytes

66. The device that provides information, which
is sent to the CPU is termed as:
a) Input
b) Output
c) Pninter
d) Monitor

67. The computer code for interchange of
information between terminals is:
a) ASCII
b) BCD
¢) EBCDIC
d) All of the above

6%. CAD stands for:
2 Computer Aided Design
b) Computer Algorithm for Design
¢) Computer Application in Desigp
d) All of the above

69. Which of the following is required wher
more than one person use & central Compuley
at the same time”

a) Terminal
b) Light pen
¢) Digitizer
d) Mouse

. M :
P Magnetic tapes can serve as:

71.

73

74.

75

76

?7 Whﬂ[

e
} Sﬂcnndar}, storage media

%) Output media
¢) Inpl.ll media
d) Al of the ahgye

Whlﬂh uf’the

printers used in conjunction with

°IS use dry ink powder?
) Daigy whecl'.}l;rinlﬂri

b) Line printer

¢) Laser printer

d) Thermal printer

A 32-bit micrupmuﬂ‘isnr has a word length
equal to:

a) 2 byte

D) 32 byte

C) 4 byte

d) 8 byte

. An error in computer data is called:
a) Chip
JJ Bug
¢) GPU
d) Bus

What is the "Internet"?
a) A hardware networking technique.
b) World Wide Web
¢) Networks of networks
d) None of the above

_ The protocol used specifically for exchange of
e-mails is:
SrSMTP
b) TCP
¢) IP
d) None of the above

¢ Firewalls are used o protect a communication
network agamst
1)y Unauthorized attacks
h) Virus attacks
¢) Hardware-driven attacks
d) Fire attacks

lype ot telecommunication hardware
5 you o access the web?

a) Browser

b) Modem

allow
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¢) FTP protocol
d) IRC

Which of the following i
connection option?
a) Dial-up connection
b) Digital subscribey line
¢) Satellite
4y All of the above

?H‘ n i"tErHEI

6. which of the following is not el
inﬁ.mnatinn security on the in'tt:rﬁ::;l "
a) Data encryption '.
b) Watermarking
¢) Data hiding
d) Information retrieval

@‘ which of the following is not a network

device?
a) Router

b) Switch
¢) Hub
d) BIOS

g1. The protocol dealing with transfer of
hypertext between two Or more computers is:
a) HTML
b) FTP
c) HTTP
d) TCP

82. IRC stands for: |
a) Internet Related Chat

b) Internet Relay Chat
¢) Internet Related Content
d) None of the above

Mhiﬂh of these is not an internet hrowser’
a) Netscape Navigator
b) Chrome
¢) Megatron
d) Opera
84. Which one of the following is @ search engine’
4) Macromedia
NY) Bing
¢) Netscape
d) Macintosh

—

g5, Telnet 18
' a) A telephone g
tw

c) Standard inte
het
login protocol for remote

d) Dialup prograrm

uh, W hich programming |a .
devﬂl.nment? g ng‘uaga-lh Llﬂed fﬂr W'Eh

a) Algol

b) Java

¢) HTML
d) COBOL

¢7. What is phishing?
a) A way to catch fish online
b) A type of virus |
¢) A method to extract user information
through fake websites
d) A software 1o scan email

8. Which of these is not a valid email domain”
a) .com
b) .edu
c) LoV

. www

%9 Which unit is used to measure the speed of a
processor’
say Hertz
b) Byte
c) Pixel
d) Bt

90. Which file extension is typically assoc rated
with a webpage’
a) .docx
by .html
C) .exe

d) .xls

ARITHMETIC

9V If 15% of S is same as 2170 of T, then
12.5% of S is equal 10 what per cent of T?
a) 20%
b) 17.5%
¢y 12.5%
d) 9.5%
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Question Booklet Scrnes No:

Total Questions: 150 Maximum Marks: 150

Time Atlowed: 120 Minugeg

' shall be nepative _

Fhere NERANVE marking @ 0. " .

i : =S mark per question for wrong/multiple answers

Before ANSWErIng any queqr:

missing, mutilated or n,l -‘:1:.::11“  Cheek gy booklet that it contains 20 pages and no page 1S
n.:;i-[{;ﬂnf’:_“rllct'ﬂ_:!,lgcl it replaced immediately.

““"‘“‘*uﬂlﬂ}j& FOR CANDIDATES

e e R,

1. Fill in the OMR answey sheet, me
place(s) indicated therein D 2l
Do not write any nange
identification i the OMR g
the OMR answer sheet. An

Mioning your Roll No. and other data as required in the
Arken the appropriate circles in blue or black ball pomnt pen only.
SUmame or py any svmbal, sign, slogan, prayer or any mark of
mswer sheet. Do naot amper with the bar-code or any other portion of
¥ Such act is lable 1o render the answer sheet unfit for evaluation.

Correcting {luid, craser, blade, b
document, shde rules,
clectrical/ electronie ¢

14

O0Ks. textual material, seript notes / loose paper. caleulator,
|“._!;1 lbles / electronic watches, siiart watch, cell phone, pager. other
_ | CVICes cle, are not allowed ‘inside the examination hall. In case the
t?iiﬂtlif:ii'tlli". * [‘mﬁm:,] to be in possession of any of the above, he / she shall be expelled from the
examination without any enquiry as 1o whether the same was / were used by the candidate or
not.

3. A machine will read the coded information furnished by you in the OMR Answer Sheet. If the
information so furnished by you is incomplete or different from what you have given in the
application form, you shall be awarded Zero mark.

4. Answer must be given by comipletely darkening one of the four circles / ovals representing the
MOst appropriate answer given on the Answer Sheet corresponding to the relevant question. For
answers not shown by properly darkening in black / blue ball point pen, no marks shall be
awarded.

5. No Rough work should be done on the OMR Answer Sheet. Space for rough work has been
provided in the Questron Booklet itsell.

6. After the examination is over, candidates must ensure to fold the OMR Answer Sheet at the
perforation and separate the Qriginal Copy and Candidate’s Copy nf’ ﬂ?":. Two Part OMR
Answer Sheet n the presence of the Invigtlator and handover the Original Copy to the
Invigilator. The Candidate’s Copy of the OMR Answer sheet may be taken h}.' .the candidate.
Failure to hand over the original copy of the OMR .f\n::.wcr Sheet to the ‘I‘n.wgll:nm before
leaving the examination hall / room shall make the candidate lable for penal action.

ith Ve question-book ¢ examination 15 over.
7. Candidates may take with them the respective question-booklet after the ¢ |

‘th or violation of any of the above instructions shall be considered as

8. Failure to ¢comply w
i n as deemed proper shall be taken.

adopting unfair means and actio
ns. The candidate should sclect best option among the four.

Y. Each question has four optio
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¢) Damayanti Beshra
d) Suvash Satapathy

& Wlhich web series won Best Series at the
2025 [IFA Digital Awards?
a) Kota Factory : Season 3
b) Panchavat @ Season 3
¢} Heeramandi - The Dinmond Bazzar
dy Gullak; Season 4

29. The Delhi- Dehradun Express way, sel 1o
open by July 2025, features Asin's Longest:

a) Tunncl

by Wildhle Cormndor

¢) Elevated bndge

d) Undemass Complex

30. Operation Brahma is India's Disaster-Relief
and Rescue Operation launched lor whicls
country in 20257

a) Bangladesh

b) Nepal

¢) Myanmar

d) Sn Lanka

COMPUTER/INTERNET AWARENESS

{}1. Which charactenstic of computer
distinguishes it from electronic caleulators?
a) Accuracy
) Versanlity
¢) Automatig
d) None of the above

A2, Compulter system is controlled by its:
a) PAM
by ROM

- 5}"”(.'1’[1

d) Storage devices

13, Conversion of computer-generated result

mto human acceptable form s o fupction
ol

a) CPU
b) Input interface
£1 Output interface
d) RAM

#}4-/',! he Centenl Processing Unitis an examp,
ol
- 1) Penphern)
b) An output unit
c) Sollware
A Hardwire

"_’./"v.’ [nstructions and memory addresses are
represented by:
1) Character eode
Ay Binary code
“c) Bimary word
“U) Panity bit

% The micropracessor 15 made up of millions
15
h) Registers
sy Tronsistors
~¢) Microchips
d) Program counter

37, Keyboard and
/ mput device,
a) Monttor

h)y Modem

¢) Printer

-y Mouse

_ute the examples of

}Hf Ctel, Shift ond Al are enlled Keys.

24y Madifier

) Function
c) Alplinumernie
) Adiustment

}"f{ﬂ button that makes characters cither upper
of lower case and numbers 1o symbols is:
n)  Momitor
by Shift key
¢) leon
d) Monse

fl/(].o/.liruy.-iiiuk most widely used in;
a) Flight simulators
b) CAD/CAM systems
¢} Controlhng mdustral robots
T All 0f the ahove
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41~ Bar codes store information using

-"fn]' Punched holes

h) Daots
¢y Thick and thin lines
by Allof the above

r(’jz A 22-it word computer ¢an nceess
© byles ata time.

)4
4}y W
¢}l 106
dy 32

43, USB stands for:

:n-‘,l Uniform Service Bus
L)< Universal Sertal Bus-
¢) Uniform Sector Buller
d) Unmversal Service Bus

44 Which of the following is not a special
program in MS-Office?
a) Olhce Ar
by Chp Art
¢) Word At
#) Paint Art

f.x(l}?ﬁ'nu need to lude some text. how can you

.~ do1t?

a) From Paragraph dinlog box
by From Font dialog box

¢) From Options dialog box
d) All ol the above

46 In Word. you ¢an use Styles to:
A Make copics of documents
b) Save changes to documents
¢) Delete text in documents

d) Format documents

}?:"rTn double underline the text _is nsed.

Ctrl+Shift+D
b) Cul+Alt+D
¢) Shift+D
d) Alt+D

48, To center a paragraph in M5 Word using
" shorteuts keys, Press :
a) Cirl+C
A9 Crrl+ B
¢) Crirl+l.
d) Crrl+it

49, _Ctrl 1 s used to:
"'rfffl‘.lnul*rlt. .space hines
= Single-space hines
“¢) Change text to heading |
dy Change text (o heading 1.1

50-~Which of the following function key
activates the spelling and grammar dialog
box?

a) I'5

#T F7

c) FY

d) Shift+F7

5 1= When you enter text in a cell in Excel, 1t
also appears in the:
a) Status bar
shi~Formula bar
¢) Row heading
) Name box

52, -For opening and closing of the files
Excel, yowcanuse  bar,
2 Formatting
by Swandard
.c) Thile
. d) Formatting or title

53,-On an Excel sheet, the active cell 1s
<" indicated hy:

a) ‘A dark wide border
Ay A dotted border

¢) A blinking border

d) None of the above

54_-Ctrl+ Page Up will take you to ina

workbook.
A Previous sheet:
b) Next sheet -
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¢) Last eell in the column
<) First cell in the column

55, Which of the following s the defoult page
" set-up orientation for notes, pages, outlines
and handouts in PowerPoint?

n) Vertical
by Landscape
¢) Portrail

dy All of these -

S Which key on the kevboard can be used 10
view shide show?
M
by F2
¢) F§-
dy F1O-

37, Wi-Fiuses
r a) Optical fibers
b) Phone lines
—cY" Radio waves .
d) Sound waves

A8, The common name (or the crime of
< obtaining the network anthentieation
credentials of an entity 1s;
1) Spooling
b) ldentity thefl
¢) Spoaling .
¥ Hacking

}/ I';lnr:r}*pl.ium'dccrypliun provides a network
with

G Privacy,

b) Authenticity

¢) Inteprity

d) Non-repudiation

f/ml}.’éhich ol the following memories allows
simultancous read and write operations?

a) ROM
DRAM -
¢) EPROM
d) All of these

f}/.'\‘v'hich district of Odisha
highest revenue from mining?
) Sundargarh
h) Kﬂfé‘l]‘luf
¢} Keonjhar
d) Angul

Contributey the

62, What is the primary product of Odishy'

“Industrial Corridor Project™ betweep
Dhamra & Duburi?

a)  Steel

b) Fertilizer

¢) Petrochemicals
d) Textiles

63. Which sector contributes the highest
to Odisha’s Gross State Domestic |
(GSDP) in recent years?

1) Agnculiure
b) Industry

c) Mining

d) Services

shire
roduct

04. The Mega Aluminium Park in Odisha is
located at:
a) Koraput
b) Talcher
¢) Angul
d) Jhorsuguda

65. Whao was the famous Jain king of ancient
Kalinga known for the Hatigumpha
inscription?:

a) Ashoka

b) Kharavela

¢} Tarshavardhana

d) Narasingha Deva |

66. The Somavamshi dynasty made which city
their capital’?
1) Sambalpur
b) Iypur
¢) Pur
d) Curttack
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